Resultat 1 till 2 av 2

Ämne: Mac OS växlar inte audiointerface automatiskt (vid start och avstängning av DAW)

  1. #1
    Vraengaren
    Vraengaren är inte uppkopplad

    Börjar bli varm i kläderna

    Mac OS växlar inte audiointerface automatiskt (vid start och avstängning av DAW)

    Jag använder Logic Pro X (senaste) med ett Clarett thunderbolt kort på en Imac (Mojave). Startade vid ett tillfälle av misstag Logic utan att Clarett var påslaget. Allt funkar visserligen fortfarande rent ljudmässigt men vid start av Logic växlar Mac OS inte längre över "automatiskt" till Clarett i "Ljudinställningar" utan det måste göras manuellt. Clarett syns dock i Mac OS "snabbvalsmeny" för ljudinställningar. Clarett är också förvalt precis som vanligt i Logics preferences under "Audio".

    Har man bytt över till Clarett manuellt under Mac OS ljudinställningar så hänger så att säga det valet kvar även om man stänger logic och går tillbaka till desktop och/eller startar ett annat program. Tidigare (och på alla ljudkort jag använt) har DAW:en "släppt" det externa ljudkortet när man går ur programmet, men här hänger alltså det senaste valet jag gjort kvar oavsett om det är inbyggda ljudet eller Clarett.

    Jag har manuellt av- och ominstallerat drivisarna enligt Focusrites beskrivning, men det hjälper inte. Inte heller att tex ändra till inbyggt ljud under Logics preferences och sedan spara den templaten, starta om igen och "ändra tillbaka" till Clarett.

    Väldigt konstigt, känner någon igen det här och har tips på en lösning ?

  2. #2
    Vraengaren
    Vraengaren är inte uppkopplad

    Börjar bli varm i kläderna
    Gick igenom exakt samma rutiner igen och nu funkar allt utan att det hela tiden behövs manuellt byte av "standardljud" i taskbar . Logic hugger tag i Clarett kortet när man startar Logic och släpper snällt tillbaka till inbyggda ljudet (standard) igen när man stänger. Märkligt Ursäkta onödig tråd

Liknande ämnen

  1. Triton gör factory reset vid start
    Av Johans i forum Syntar, samplers & sånt
    Svar: 3
    Senaste inlägg: 2015-04-26, 23:27
  2. Svar: 19
    Senaste inlägg: 2014-02-19, 10:58
  3. SH-101 låter högt vid start...
    Av TNDR_1 i forum DIY - bygg & reparation
    Svar: 10
    Senaste inlägg: 2013-09-04, 23:45
  4. Logic 6 krashar vid start
    Av romanenko i forum Logic
    Svar: 1
    Senaste inlägg: 2004-02-28, 16:50

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •