Resultat 1 till 28 av 28

Ämne: Minimoog som läcker ljud

  1. #1
    bodyawareness
    bodyawareness är inte uppkopplad

    Inte så pratsam än

    Minimoog som läcker ljud

    Har en gammal Model D som krånglar en del. Problemet är att den läcker ljud, vilket innebär att ett biljud hörs oberoende av osc- och filterinställningar. Tonen som går genom filter och vca hörs och låter bra, men den andra tonen finns där hela tiden, även om samtliga osc vrids ner till noll. Tonhöjden på biljudet ändras efter vilken tangent som trycks ner och ligger sen kvar. Hörs i både output och phones. När osc vrids upp till max och volymen ut är ganska låg maskeras ljudet och hörs då inte så mycket, men det finns där.

    En reparatör (som mest fixar stärkare och annat, men även kan syntar rätt bra) har tittat på den. Hans gissning var att problemet hade att göra med gamla förbrukade kondensatorer. Felet kvarstår dock efter att dessa har bytts mot nya.

    Någon som känner till problemet? Förslag på lösning mottages tacksamt. Även tips på kunnig Moog-reparatör i eller i närheten av Malmö kan vara av intresse.

  2. #2
    kockpit
    kockpit är inte uppkopplad
    kockpits avatar
    Veteran
    Jag hade liknande problem med min Polivoks, där var det kondingar i nätdelen som var boven, fast du hade redan bytt dessa alltså.

  3. #3
    99JJQ
    99JJQ är inte uppkopplad
    99JJQs avatar
    Veteran
    Ingen aning om felet, men Okhan Vatansever i Malmö som har Vatansever ljud har jag anförtrott min minimoog. Snabb och nogran så vitt jag kan bedöma. Inte oskäligt dyr. Finns här också.

  4. #4
    ricard
    ricard är inte uppkopplad
    ricards avatar
    Veteran
    Följer spöktonen tangentbordet som oscillatorerna gör eller verkar det vara lite lagom orelaterat till vilken tangent som faktiskt trycks ner, eller är det samma ton som någon (eller alla) av oscillatorerna?

    Ligger det kvar även när du switchat bort oscillatorerna med strömbrytarna (alltså inte bara vridit ner till 0)?

  5. #5
    bodyawareness
    bodyawareness är inte uppkopplad

    Inte så pratsam än
    Tack för svar och tips!

    Yes, samtliga kondensatorer bytta, så felet låg inte där.

    Och det är faktiskt Okhan som tittar på den! Han fixade en MS-10 åt mig för ett tag sedan, det gick snabbt och blev väldigt bra.

    Vad gäller spöktonen så följer den tangenterna, så den ändras beroende på vilken som trycks ner (och sen stannar den kvar tills annan tangent trycks ner). Kommer inte ihåg hur det är om osc switchas av, men jag har för mig att tonen ligger där ändå. Ska kolla detta.

  6. #6
    speed
    speed är inte uppkopplad

    Börjar bli varm i kläderna
    Hej!
    Det är jag som har denna Moog på reparation.
    Misstänkte kondensatorer men efter recap är det samma problem. Har ej lyckats få tag på schema till apparaten. Någon som råkar ha? Minimoog model D.
    Det är alltså oscillatorvinande man hör oavsett om oscillatorerna är av/på.
    Samtliga oscillatorer läcker, så jag misstänker inte alls oscillatorkortet. Tankarna går till att något ej står rätt till i powersupplykortet men skulle gärna behöva ett schema om jag ska ha en chans att lokalisera vad som inte stämmer.

  7. #7
    segerfalk
    segerfalk är uppkopplad nu
    segerfalks avatar
    Veteran
    Oscillatorläck har det varit på alla vintage mini som jag har testat, inklusive min egen. Designfel.

    Schemat ligger på en massa ställen, bara googla.

  8. #8

  9. #9
    speed
    speed är inte uppkopplad

    Börjar bli varm i kläderna
    Ser att den heter 204D. Är det identiska? Kollade med schemat och jämförde något motstånds värde och det stämde ej överens med den jag har på bänken. Därför osäker om det är helt rätt?

  10. #10
    Erik G
    Erik G är inte uppkopplad
    Erik Gs avatar
    Veteran
    Läcker alla oscillatorerna? Med Frequency-rattarna kan man ju avgöra vilken/vilka det är.
    Om det är alla så verkar det som om VCA läcker, dvs inte tystas som den ska. Kanske någon trasig transistor i VCA:n då.

  11. #11
    speed
    speed är inte uppkopplad

    Börjar bli varm i kläderna
    Ja samtliga läcker. VCA är också misstänkt efter att recap ej löste problemet. Blir att gå igenom VCA och PS.

  12. #12
    ricard
    ricard är inte uppkopplad
    ricards avatar
    Veteran
    Känns ju lite konstigt om det skulle vara VCA:n om det läcker även med oscillatormixerreglagen på 0. Det blir ju inte mycket signal över till att börja med då, så det låter som det läcker någon annanstans. Det behöver ju inte nödvändigtvis vara kondensatorerna i nätdelen, det finns (väl) avkoppling på varje kort som skulle kunna vara tveksam och som skulle kunna leda till att det läcker via matningsledningarna. Sen är väl ledningsdragningen i Minimoogen inte optimal heller, etc, så det kan ju vara som @segerfalk säger ovan att det är ett designfel.

    Lite svårt att avgöra utan att ha instrumentet framför sig.

    När det gäller schema så finns det väl bara en version av Minimoogen som sådan, även om det finns två olika oscillatorkort. Så hittar man ett schema så är det rätt. Sen tycker jag i och för sig att schemat är rörigt eftersom det inte är helt uppenbart vad som verkligen sitter på korten och vad som ingår i ledningsdragningen i synten, men det brukar gå att reda ut i praktiken.

  13. #13
    bodyawareness
    bodyawareness är inte uppkopplad

    Inte så pratsam än
    Aha, visste inte att detta var ett vanligt förekommande problem med dessa, bra att veta!

  14. #14
    ricard
    ricard är inte uppkopplad
    ricards avatar
    Veteran
    Det svåra är som sagt att veta om din maskin har onormalt mycket läckage eller det verkligen är något fel på den

  15. #15
    bodyawareness
    bodyawareness är inte uppkopplad

    Inte så pratsam än
    Just det, förstår. Jag har upplevt det läckta ljudet som rätt så högt och störande, men jag har rätt lite erfarenhet av just minin. Visst läckage kan jag dock stå ut med. Ska se om jag kan ta hjälp av en mini-vurmande kompis vana öra (om nu inte speed lyckas hitta och åtgärda).

  16. #16
    99JJQ
    99JJQ är inte uppkopplad
    99JJQs avatar
    Veteran
    Tycker inte att min läcker märkvärt... 1975a.

  17. #17
    Erik G
    Erik G är inte uppkopplad
    Erik Gs avatar
    Veteran
    Citat Ursprungligen postat av ricard Visa inlägg
    This quote is hidden because you are ignoring this member.
    Känns ju lite konstigt om det skulle vara VCA:n om det läcker även med oscillatormixerreglagen på 0. Det blir ju inte mycket signal över till att börja med då, så det låter som det läcker någon annanstans.
    Ja, givetvis! Det borde jag ha tänkt på.

    Det finns en del klena jordledare i Minin, exempelvis den som ska "nolla" modhjulet. På min Mini går det inte att få bort modulationen helt med hjulet. Kan kanske vara någon sån grej.

  18. #18
    bodyawareness
    bodyawareness är inte uppkopplad

    Inte så pratsam än
    Citat Ursprungligen postat av 99JJQ Visa inlägg
    This quote is hidden because you are ignoring this member.
    Tycker inte att min läcker märkvärt... 1975a.
    Gött. Fick några mer okonventionella tips från vår gemensamme moog-vän som du köpte din av. Han hade tydligen haft samma problem med nån av sina. Men jag avvaktar med att testa dessa.

  19. #19
    mgronroos
    mgronroos är uppkopplad nu
    mgronrooss avatar
    Senior
    Inte någe spök med 440Hz-aren då? Bara frågar..

  20. #20
    speed
    speed är inte uppkopplad

    Börjar bli varm i kläderna
    Problemet löst. Dålig jordförbindelse var boven.

  21. #21
    indigo
    indigo är uppkopplad nu
    indigos avatar
    Veteran
    Citat Ursprungligen postat av speed Visa inlägg
    This quote is hidden because you are ignoring this member.
    Problemet löst. Dålig jordförbindelse var boven.
    Såg posten på fb. Bra jobbat.

  22. #22
    99JJQ
    99JJQ är inte uppkopplad
    99JJQs avatar
    Veteran
    Skönt

  23. #23
    jgb
    jgb är uppkopplad nu
    jgbs avatar
    Fjomp
    Gott att höra!

  24. #24
    bodyawareness
    bodyawareness är inte uppkopplad

    Inte så pratsam än
    Ja, riktigt gött att det gick att fixa! Och tack för alla tips och goda råd.

  25. #25
    Ulven
    Ulven är inte uppkopplad
    Ulvens avatar
    Veteran
    Wohoo!

  26. #26
    machinepop
    machinepop är inte uppkopplad
    machinepops avatar
    Administrator
    Erkänn att Svalanders barnbok hjälpte!

  27. #27
    segerfalk
    segerfalk är uppkopplad nu
    segerfalks avatar
    Veteran
    Citat Ursprungligen postat av speed Visa inlägg
    This quote is hidden because you are ignoring this member.
    Problemet löst. Dålig jordförbindelse var boven.
    Så bra! Var det i oscillatorkortet? Jag skämtade alltså inte innan om att alla minimoogar jag har testat har haft oscillatorläck i varierande grad, så undrar om det är någon brist i montering eller konstruktion.

  28. #28
    ricard
    ricard är inte uppkopplad
    ricards avatar
    Veteran
    Kan ju vara att konstruktionen är känslig för kontaktfel i plug-in-kontakterna som korten sitter i, lite som tangentbordet där kretslösningen gör det känsligare för oxid och smuts i tangentkontakterna än i andra konstruktioner.

Liknande ämnen

  1. Svar: 104
    Senaste inlägg: 2017-09-26, 22:06
  2. Novation BassStation "läcker" ljud.
    Av wbjm i forum DIY - bygg & reparation
    Svar: 3
    Senaste inlägg: 2016-01-27, 12:48
  3. Läcker lite ljud i JX3P även då jag inte spelar
    Av skogge i forum Syntar, samplers & sånt
    Svar: 30
    Senaste inlägg: 2013-11-03, 21:56
  4. Mini läcker ljud.
    Av ygg i forum DIY - bygg & reparation
    Svar: 2
    Senaste inlägg: 2012-03-02, 12:24
  5. Lurar som inte läcker - tips?
    Av deadbeat i forum Övrig hårdvara
    Svar: 2
    Senaste inlägg: 2011-07-19, 23:25

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •