Resultat 1 till 39 av 39

Ämne: Analog rytm problem, Elektron säger det är min dator men vill testa annan analog rytm

  1. #1
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna

    Analog rytm problem, Elektron säger det är min dator men vill testa annan analog rytm

    Jag har haft lite strul med min Elektron Analog Rytm. Deras support har först hjälpa mig men det slutade med jag skickade in den till dem (bad dem testa alla möjliga åtgärder innan men de sa det var slut på idéer så jag skickade rytmen till dem.

    Elektron säger som sagt min dator är problemet, det en Macbook Pro (2015) och problemet är att att den inte syncar MIDI-USB som den ska, den triggar helt enkelt inte igång rytmen 8/10 gånger ungefär och när den väl triggar så stannar den helt plötsligt upp efrer 3 beats eller liknande.

    Det startade när jag uppgraderade till Mojave men jag flyttade samtidigt så att rytmen stod till höger om datorn så USB-sladden helt enkelt ligger åt andra hållet men jag trodde det var uppgraderingen som var problemet men efter en nedgradering kvarstod samma problem.


    Jag testade med min andra dator (2012 Macbook Pro med Sierra) och första gångerna fungerande den som den skulle men jag märkte sedan att den ibland har samma problem men inte alls lika problematiskt.

    Testat nya sladdar och det är samma problem, portarna har inte tagit skada är jag helt säker på (då jag hanterar allting otroligt varsamt för att jag vet att jag vanligtvis är klumpig anstränger jag mig alltid extra).

    Min fråga är väl helt enkelt att om affären jag köpte den i inte kan erbjuda mig att komma dit med dator och min analog rytm och testa om samma sak sker med en annan enhet, om någon här kan tänka sig?

    Jag tycker inte det ska behövas, Elektron sa att det inte var några fel på min Analog Rytm och jag har förvarat den så varken damm eller några skador ska uppstå på den men de kan ändå inte tänka sig skicka en ny enhet till mig istället för den gamla som jag har sagt jag gärna byter pga felet jag beskrivit ovan.

    Kanske är det min dator det är fel på (mina datorer eftersom det uppstått på båda men i olika mängd eller hur man bäst uttrycker det, men då vet jag det och kan deal with it, även om jag samtidigt är rätt är säker på att det det isåfall vore ett väldigt Elektron-specifikt problem eftersom jag nästan dagligen använder mina midi enheter utan notes som helst problem (både MIDI-interface och USB). Kanske är de oroliga för att det så är andra gången jag behövt byta ut produkten jag köpt och det är väl tredje gången man ska få pengarna tillbaka om man vill, inte för att jag ens tänkt tanken förens nu, jag hade tillochmed funderat på en Analog Four fram tills nyss men nu börjar jag tvivla på Elektron som företag även om jag haft ganska bra erfarenhet av deras support till och från).

    Någon som kan hjälpa om affären eller Elektron inte kan göra mer?

    PS. Jag har inte fått tillbaka min Analog Rytm ännu så det blir först efter det isåfall. Och det gäller förövrigt versionen MKII, Inköpt juli 2018, bytt till annan enhet augusti 2018.)

  2. #2
    Firechild
    Firechild är inte uppkopplad
    Firechilds avatar
    Veteran
    Är ingen expert men Apple har sabbat gamla interface-protokoll historiskt sett så det är inte omöjligt att man slopat stödet för gamla USB protokoll också...kan tänka mig att Elektron kör ett äldre USB protokoll...
    Det jag tänkte på historiskt var en uppdatering från 10.8.4 till 10.8.5 då slutade vissa Firewire enheter att fungera, bland annat TC Electronic Powercore.
    Senast redigerat av Firechild den 2019-01-22 klockan 21:00.

  3. #3
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Jag tänkte samma sak men Elektron hävdar bestämt att de har full kompatibilitet med Mojave och att de själva testat för att se men utan problem. Dessutom nedgraderade jag ju med en helt ren installation (skulle det lösa problemet så nedgraderar jag utan problem, var bara sugen på Dark Mode) och testade även med andra datorn (2012 / Sierra) och det är samma problem men väldigt mycket mindre frekvent.

  4. #4
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Jag skulle tycka det var intressant att testa med en annan analog rytm för att se om samma problem uppstår, är så fallet får jag väl acceptera att det är min dator som är problemet, jag känner dock att det vore väldigt klurigt om det vore fallet då allting annat fungerar som det ska. Jag menar verkligen ALLT annat jag kopplat till datorn har haft noll locken oavsett Thunderbolt, usb, hdmi.

    Det kluriga är att jag köpte nämligen, baserat på vad som Elektron påstod att Analog Rytm skulle kunna göra, min Rytm pga att jag skulle kunna synkronisera den via USN-MIDI och även pga att Overbridge var runt hörnet men helt plötsligt fungerar ingenting (tidigare fungerade som sagt en av sakerna den andra var runt hörnet) för mig, nu är jag bara väldigt glad jag inte var så otålig att jag köpte Analog Four som en av de få moderna synthar jag känt intresse för, med förhoppningen om att Overbridge snart skulle vara ute, det verkar dröja extremt lång tid och jag känner mig ärligt talat väldigt lurad och tror inte att jag vill köpa någonting mer från dem förens de bevisar de faktiskt klarar leverera vad de lovar och det krävs nog förbannat bra recensioner innan jag litar på att det dem påstår fungerar.

    Jag har om ganska exakt en månad ägt min Analog Rytm i icke fungerade skick lika länge som jag ägde den i fungerande skick, första enheten behöver som sagt bytas ut pga random urflippning.

    Elektron sa "vi har gjort allt vi kan nu och kan nu och kan inte göra mer" innan jag lät Apple felsöka min dator och dess portar men när det faktiskt visade att allting fungerade som det ska med min dator så blev jag verkligen arg, för jag kände verkligen att dem struntade totalt i om jag kunde använda deras produkt som jag betalade 16 000 kr för.
    Senast redigerat av Paratriplel den 2019-01-22 klockan 22:47.

  5. #5
    El Toro
    El Toro är inte uppkopplad

    Veteran
    Har du provat olika portar på macen? Har du någon USB hub?

  6. #6
    Firechild
    Firechild är inte uppkopplad
    Firechilds avatar
    Veteran
    Rent krasst är det extremt sällan det är fel på hårdvaran. Det är oftast handhavandefel eller konflikter med användarens mjukvara. Är det liknande problem för flera användare buggfixar man till nästa mjukvaru-uppdatering. Att de lovar saker som inte fungerar ännu är inte heller det hårdvarufel men om du fått kalla fötter kanske du kan reklamera varan, säljer du den begagnad kommer du ju förlora en del pengar nu när du köpt den ny i butik. Jobbigt läge. Du kan inte låta RYTMen vara master och din DAW syncar till den?
    Själv använder jag min RYTM enbart som ljudmodul och använder inte den inbyggda sequencern alls i princip. För mig käns det som det är en fransman som designat gui och mjukvara till Elektronprodukterna. Dvs allting är precis som man tror men tvärtom...

  7. #7
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Alla inställningar är korrekt enligt Elektron, alla portar är testade, flera gånger om. Jag har hittat andra trådar med samma fel men det är svårt att söka upp sådant tycker jag.

    Elektron säger att de lyckats köra sina rytm's och även min nu då, enligt exakt samma uppsättning som mig (samma dator, samma daw och version och samma OS.

    Jag har även pratat med Apple's support (som sagt) och Logic Pro supporten i UK eller US (minns ej var de satt) och enligt dem så ska allting fungerat på dator planet och de såg inget problem när de var uppkopplade men sparade en ticket med mitt problem ifall liknande saker skulle dyka upp.

    Om felet är mitt och inte Elektron's ska såklart det redogöras i tråden, de ska inte få skit för någonting de ej gjort eller orsakat.
    Däremot om de lämnar mig utan support eller möjlighet till reklamation så tycker jag det ska komma fram så att de som funderar ändå har möjlighet att hitta den infon om de gör sin research. Sedan ska självklart dessa personer kan används sin logik och bestämma sig för om jag bara är att en ensam idiot eller ej.

    Jag vill väldigt gärna ha kvar min rytm men jag börjar överväga en reklamation om den inte fungerar inom en vecka efter jag fått tillbaka den.
    Att slava datorn efter rytmen är en bra idé som jag ännu ej testet och själv tänkt en sväng på efter jag skickat iväg den.

    Jag förstår det är väldigt lätt att tro att det är jag sin för fel men den startar alltså 1-2 gånger per tio försök men den avbryter helt plötsligt. Jag har flera videos på det, kan försöka posts någon i tråden om ni vill ta en gissning på problemet/lösning. Men ej fått tillbaka min rytm ännu.

    Om det skulle bli som så att jag säljer min rytm så skulle jag såklart inte ha hjärta att sälja den utan att förklara problemet trots att Elektron säger det inte är pga hårdvaran så vet ju inte jag om personen efter mig kommer få problem också.

    At det sällan är hårdvaran kan jag väl köpa men just Analog Rytm hade jag som sagt ett exemplar som kaostriggade allt och lite till då och då, att jag skulle få två faulty hårdvaror låter väldigt osannolikt men jag bad Elektron att skicka tillbaka en ny enhet till mig eller en begagnad / reparerad som inte längre har några fel just för att kunna få testa om problemet kvarstår men de skulle ändå skicka samma och hjälpa mig med vidare felsökning, eftersom att de sagt de gjort allt de kan kanske du kan förstå min oro.
    Jag har spenderat ca 10-15 timmar med att försöka fixa eller förstå mig på felet och ja, jag är en tekniskt kunnig person som jobbar mycket med felsökning dagtid, dock inte musikprylar.
    Jag misstänker dock att handhavande problemen är ganska jämnt fördelade, min sambo som arbetar på en tidning och inte har något tekniskt kunnande har inte alls samma förmåga till felsökning och är ett eller två snäpp i bästa fall bättre än mina föräldrar och självklart tror dem alla att det är fel på saker när det inte fungerar.

    Det har beskriver är dock att MacOS konstant meddelar mig att antalet midi-inputs förändrats och när jag skickar start / stopp signal till analog rytmen så ser jag ofta att den får något meddelande en kort / tiondels sekund på displayen även om den ej startar spela.

    Hade glömt en till sak, har gått så lång tid sedan jag packade ner den och skickade iväg in den och den var nära på att skickas tillbaka utan att dem löst ut paketet för postnord hade tydligen missat ge dem en avi. Jag minns iaf att jag fick mängder av konstiga meddelanden när jag körde midi-monitor, dessa meddelanden gick ut till de andra enheterna jag har kopplade till min dator, de försvann direkt när jag stängde jag av rytmen, jag fick dock aldrig någon kommentar på dessa från Elektron men kanske ni vet om era skickar samma sak?

  8. #8
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Äsch kan inte sova så jag gick upp för att posta videon på själva felet, så ni förstår exakt vad jag pratar om, texten blev enorm i första, andra och tredje inläggen av mig... som vanligt, sry.

    Hursomhelst... Here you go:
    https://vimeo.com/312841924


  9. #9
    defalut
    defalut är inte uppkopplad
    defaluts avatar
    Senior
    Dum fråga och det kanske står i texten någonstans, men har du testat den med en Windows-maskin? Och att köra den med traditionell midi?
    USB är ju känt för att vara kajko, har själv haft tusen och en natt-problem framförallt med Overbridge. Nu har jag fyra Elektroner, ingen kör overbridge eller usb-midi och allt fungerar helt perfekt.

  10. #10
    rydan
    rydan är inte uppkopplad
    rydans avatar
    Veteran
    Citat Ursprungligen postat av Firechild Visa inlägg
    This quote is hidden because you are ignoring this member.
    Är ingen expert men Apple har sabbat gamla interface-protokoll historiskt sett så det är inte omöjligt att man slopat stödet för gamla USB protokoll också...
    Knappast troligt. USB är en standard, och i standarden ingår bakåtkompatibilitet.

  11. #11
    jgb
    jgb är inte uppkopplad
    jgbs avatar
    Fjomp
    Nog finns det väl någon annan med en Rytm Mk 2 i tokholm? Annars kan du väl kika förbi någon musikaffär och be att få prova?

    Kollat på elektronauts om någon annan har samma problem?

  12. #12
    outshape
    outshape är inte uppkopplad
    outshapes avatar
    Vintage
    Kan jag stå till tjänst med något?

    Jag har Analog Rytm MkII och Analog Rytm MkI, iMac som är typ tre år gammal, senaste MacBook samt någon PC-laptop.
    Hos mig rullar elektronlådorna med Overbridge fint!

    Däremot har jag oftast rätt tight schema och kan sällan ta mig runt i stan för mycket. Har studio på Södermalm och nog skulle vi kunna få till en halvtimme och kolla om vi kan hitta knaset?

  13. #13
    Firechild
    Firechild är inte uppkopplad
    Firechilds avatar
    Veteran
    Citat Ursprungligen postat av rydan Visa inlägg
    This quote is hidden because you are ignoring this member.
    Knappast troligt. USB är en standard, och i standarden ingår bakåtkompatibilitet.
    Japp, så var det med Firewire också...men visst i detta fall är det nog så att detta inte är problemet. Däremot bevisas det gång på gång att Audio och USB inte är någon höjdarcombo. Läs senaste testet på IK Multimedia Uno i Sound On Sound, där sprakar det och knastrar när man använder USB och detta är 2019...

  14. #14
    El Toro
    El Toro är inte uppkopplad

    Veteran
    Citat Ursprungligen postat av rydan Visa inlägg
    This quote is hidden because you are ignoring this member.
    Knappast troligt. USB är en standard, och i standarden ingår bakåtkompatibilitet.
    .Nja USB är flera standarder 1 2 och 3 etc. och en sak som ibland knasar är att gamla USB enheter kopplade på samma usb controller kan slöa ned och ställa till det för nyare usb enheter. Sen kan en del usb kablar inte riktigt klara av högre usb hastigheter

  15. #15
    batmannen
    batmannen är inte uppkopplad
    batmannens avatar
    Senior
    Det är iof lite off-topic men ändå gällande Mojave och USB. Hos mig så coredumpar min MbpR late 2013 ifall jag har en extern hårddisk kopplad och datorn går i vila. Väcker jag den så tar det typ 5 sekunder och sen dump. Det händer alltid och jag har inte hittat någon annan som har samma problem.

  16. #16
    rydan
    rydan är inte uppkopplad
    rydans avatar
    Veteran
    Citat Ursprungligen postat av El Toro Visa inlägg
    This quote is hidden because you are ignoring this member.
    .Nja USB är flera standarder 1 2 och 3 etc. och en sak som ibland knasar är att gamla USB enheter kopplade på samma usb controller kan slöa ned och ställa till det för nyare usb enheter. Sen kan en del usb kablar inte riktigt klara av högre usb hastigheter
    Ja, sorry, jag förenklade lite. Det är en herrans massa standarder, både på signal och kontaktsidan, men i signalstandarderna ingår krav på bakåtkompatibilitet.

    Och, tja, sen är ju såklart "att det ingår i standard" ingen större garanti för att det faktiskt fungerar och är korrekt implementerat hos alla tillverkare heller. En USB-enhet kan exempelvis enligt standard skicka ett "USB-reset"-meddelande, för att begära reset av controllern (vilket ex-vis Midex8 har en knapp för). Det gav omedelbar blåskärm i alla windoze före 7 (och osäker om det fungerar som det borde i 7:an heller...)

  17. #17
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Tack alla för att ni försöker hjälpa mig.

    Elektron har haft fem olika tekniker som felsökt den men de hittar inget fel på den alls..
    Håller tummarna för att den fungerar som den ska när den kommer tillbaka men annars hoppas jag att butiken jag köpte den i låter mig testa. Mailat men inget svar från dem ännu. Mailade dock personen jag haft mest kontakt med så kanske är han på ledighet eller semester eller dylikt. Så får återkomma senare.

  18. #18
    defalut
    defalut är inte uppkopplad
    defaluts avatar
    Senior
    .. vidare angående USB så i Windows åtminstone så försätts vissa portar i viloläge eller kan få en lägre prioritet om man har otur, och det är inte så bra för så precisa saker som ljudenheter. Har man ett ljudkort som kommunicerar med usb-x så är det något man lär sig om man får felsöka anslutningen.

    Vidare får jag blåskärm på min MBP (med Windows) om jag råkar dra ut min ena wifi-dongle (tp-link) utan att köra säker utmatning. Den andra (dlink) går det bra med.

  19. #19
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Jag funderar ju lite på om det ändå kan ha varit Mojave som är problemet eftersom jag läst på elektronaut om åtminstone någon mer som hade samma fel men i och med nedgraderingen och att det inte löste problemet blir jag ändå väldigt förvirrad över vad som kan ha hänt, kan någonting gå fel i mjukvaran, jag menar alltså hårdvarans mjukvara inte MacOS och så hänger det kvar trots ominstallation? Exempelvis vilolöge saken som nämndes. Kanske långsökt, Apple sa att det inte var möjligt men jag antar dem som jobbar som support inte har helkoll på sådant, men ah, jag vill ju bara den ska börja fungera igen..

    Hursomhelst så har iaf butiken sagt jag får komma förbi och testa deras demoex. Så jag behöver iaf inte besvära er med det, tack för erbjudandet dock Outshape (vet det kunde varit en dyr halvtimme för dig!) och ni andra som skulle kunna tänkt erbjuda er.

    Ska försöka återkoppla när det har hänt någonting i detta men om någon haft liknande problem men inte hunnit se tråden eller orkar läsa min bibeltext får ni gärna hojta till!

  20. #20
    batmannen
    batmannen är inte uppkopplad
    batmannens avatar
    Senior
    Ibland kan man behöva nollställa PRam och SMC för att saker ska fungera normalt på en mac.

    https://support.apple.com/en-us/HT204063

    https://support.apple.com/sv-se/HT201295

  21. #21
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Tack för tipset. Jag har för mig jag gjort det men blev lite osäker nu, jag ska testa det!

  22. #22
    alof
    alof är inte uppkopplad
    alofs avatar
    Börjar bli varm i kläderna
    Jag bytte till en Macbook Pro 2015 för ett par månader sedan och har haft problem med båda USB-portarna. Ironiskt nog är det som verkar trigga igång det min alldeles nya iPhone. När jag kopplar in den och försöker ladda så är det som att den gång på gång tappar kontakten mellan dator och telefon. Datorn säger att programvara behöver installeras för att kopplingen ska fungera men när man trycker på installera stängs det av och kommer sedan tillbaka efter en stund. Itunes säger även att jag ska uppdatera till senaste IOS men det är redan gjort sedan länge.

    När jag chattade med Apple-support sa de ordagrant "Varför vill du koppla din telefon med kabel och inte via WIFI?"

    Tyvärr, Apple är på rejäl nedgång

  23. #23
    rydan
    rydan är inte uppkopplad
    rydans avatar
    Veteran
    Citat Ursprungligen postat av alof Visa inlägg
    This quote is hidden because you are ignoring this member.
    Jag bytte till en Macbook Pro 2015 för ett par månader sedan och har haft problem med båda USB-portarna. Ironiskt nog är det som verkar trigga igång det min alldeles nya iPhone. När jag kopplar in den och försöker ladda så är det som att den gång på gång tappar kontakten mellan dator och telefon. Datorn säger att programvara behöver installeras för att kopplingen ska fungera men när man trycker på installera stängs det av och kommer sedan tillbaka efter en stund. Itunes säger även att jag ska uppdatera till senaste IOS men det är redan gjort sedan länge.

    När jag chattade med Apple-support sa de ordagrant "Varför vill du koppla din telefon med kabel och inte via WIFI?"

    Tyvärr, Apple är på rejäl nedgång
    Testat med en annan kabel? Det sitter ett chip i lightning-kontaktdelen på kabeln, och om det ger upp/glappar brukar man få ungefär det där beteendet (eller att telefonen anger att den laddas, utan att den faktiskt laddas, eller att man får ett "tillbehöret kan inte användas" elelr liknande felmeddelande...)

  24. #24
    geminister
    geminister är inte uppkopplad
    geministers avatar
    Veteran
    Spontant tänker jag, händer detta bara i Logic eller blir det samma i Ableton också? Har du kollat så du inte får MIDI-feedback?

  25. #25
    alof
    alof är inte uppkopplad
    alofs avatar
    Börjar bli varm i kläderna
    Citat Ursprungligen postat av rydan Visa inlägg
    This quote is hidden because you are ignoring this member.
    Testat med en annan kabel? Det sitter ett chip i lightning-kontaktdelen på kabeln, och om det ger upp/glappar brukar man få ungefär det där beteendet (eller att telefonen anger att den laddas, utan att den faktiskt laddas, eller att man får ett "tillbehöret kan inte användas" elelr liknande felmeddelande...)
    Tack för tips! Ja, det gäller tyvärr flera olika kablar, bl.a. den splitter ny som kom med nya telefonen...

  26. #26
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Jag har för mig att jag testat i ableton men var länge sedan jag gjorde något i ableton och är kanske inte helt säker på hur, tror aldrig jag skickat någon midi ut alls men absolut En riktigt bra idé att testa när jag får hem rytmen.

    Möjligt det är någon midi feedback men jag är dessvärre inte jättekunnig inom sådant. Säg gärna hur jag testar någonting sådant! Kan såklart försöka googla upp någonting också.


    Konstigt det med telefonen! Låter väldigt likt det problem jag har. Är det något knt med Macbook Pro 2015 som jag missat?

  27. #27
    anonanon
    anonanon är inte uppkopplad
    anonanons avatar
    Börjar bli varm i kläderna
    Säger bara en sak, RTFM

    och inte bara till din elektron, även till din ableton/logic eller vad du använder

    Du gillar helt klart att skriva väldigt långa texter, nu har du långa texter att läsa också!

  28. #28
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Jag vet att man kanske gärna tolkar det som att jag gjort något fel eller missat någonting i manualen och nej jag läser sällan manualer förutom att leta upp just de delar som jag behöver förstå mig på eller som förklarar det jag undrar just då... Men kom igen, jag lyckades ju använda den utan några problem i 2 månader, den fungerade då helt utan problem, sedan när jag "råkar" uppgradera till Mojave slutade det fungera, jag har väldigt svårt att tro att jag missat något i manualen bör jag pratat med Apple's support, Logic's support samt Elektrons support.

    Var felet sedan ligger är ju fortfarande väldigt oklart.

    Kanske nämnde det förresten men bara så det blir sagt nämner jag det igen, jag har självklart försökt köra rytmen genom att koppla ur allting annat från datorn och testa och starta om datorn och testa osv.

    Off topic men
    Jag önskar jag kunde chilla med mina texter för jag gillar inte att skriva så, det är väldigt utmattade och jag förstår inte men när jag var 16 år -ish började jag skriva extremt formellt plus någon smiley här och där, det blev sällan långa texter förutom enstaka. Men när jag var runt 25 år blev jag väldigt dålig att skriva på det viset eller det blev så ansträngande och tog väldigt lång tid, det är väldigt utmattade mer utmattade än att bara låta bokstäverna flöda, tro det eller ej men då kunde jag få det jag ville få sagt med 3-4 meningar ibland bara en enda mening!

    Jag vet inte vad som hänt, känns nästan som jag kanske har orsakat mig själv någon form av hjärnskada för delen som sköter kommunikations.
    Så jag är väldigt ledsen för mina långa texter, önskar de kunde vara en fjärdedel och att allt oväsentligt försvann från dem.
    Sparar helst det formella till jobb osv då jag har en väldigt begränsad mängd energi.

  29. #29
    geminister
    geminister är inte uppkopplad
    geministers avatar
    Veteran
    Att det hände när du uppgraderade till Mojave gör ju ännu mer att man misstänker trassel med dator, operativsystem och/eller Logic.

    Är väl värt att nämna, min Rytm MK2 har funkat finfint med Mojave och Ableton.

  30. #30
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Ska testa mer när jag får tillbaka den och jag vet inte vad som kan ha hänt men ja det går ju tillbaka till Mojave men har nedgraderat som sagt men ändå samma.

    Men ja kanske kan det ändå kan vara det.


    Citat Ursprungligen postat av geminister Visa inlägg
    This quote is hidden because you are ignoring this member.
    Att det hände när du uppgraderade till Mojave gör ju ännu mer att man misstänker trassel med dator, operativsystem och/eller Logic.

    Är väl värt att nämna, min Rytm MK2 har funkat finfint med Mojave och Ableton.

  31. #31
    Light Head
    Light Head är inte uppkopplad

    Veteran
    Min erfarenhet,, kör iMac typ 2014, har Elektron MD och AR, använder deras turbomidipryl. Jag kör midi, via ett ESI 8*8 interface. Vissa andra prylar är anslutna med USB, typ Eventide Space och TimeFactor m.m.

    Jag har inte uppgraderat OS till Mojave, och min daw är Cubase 9.0

    Mitt ljudkort kommunicerar via FW

    Till och från får jag problem. Min spontana känsla är att problemet uppstår när USB-enheter bootas i fel ordning, eller att något händer när enheterna skall börja snacka med datorn. Ibland räcker det att starta om enheterna, ibland krävs det att jag gör en omstart med dator och allt, i en sekvens där varje enhet får ett par extra sekunder att komma igång.

    Men, vid några mer ovanliga tillfällen ballar även saker som hänger på midi-interfacet ur, och jag måste jobba lite med omstart av syntarna.

    En misstanke är att ett problem är strömförsörjning! Jag har en USB-hub med egen nätdel, men misstänker starkt att den är lite för klen.

    Ingen hjälp kansle, men problem finns, som förmodligen är helt omöjliga att lösa och det kommer aldrig finnas någon som tar på sig ansvar för det som strular.

    I alla fall,, det finns en del små applikationer som kan monitorera ALL midiinformation. Du kan helt enkelt sampla allt som snackas över midi. Sedan kan informationen analyseras. Du kommer i ”klartext” och realtid se om det skickats t.ex. start/stopp. Om jag inte minns helt fel så heter en app MidiOX.
    Senast redigerat av Light Head den 2019-01-27 klockan 09:45.

  32. #32
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Äntligen fått tillbaka min Analog Rytm och precis som jag misstänkte var det samma problem när jag slog på den...

    Men så testade jag runt lite själv, slog av Clock Receive men lät Transport Receive vara påslaget. Då går den som den ska! Förutom att tempo:t inte sync:as då. Jag är ganska förundrad just nu, närmast chockad.

    Jag behöver dock en tempo-sync för att känna jag kan använda denna smidigt, är det någonting jag missar eller inte känner till? Kanske fungerar det bättre om jag konverterar signalen med annan utrustning och skickar till den, känns ju lite konstigt att behöva göra men fortfarande totalt do-able.

    Tänkte bara uppdatera er och kanske få några tips på detta. Helst vill jag ju den bara ska fungera som den alltid gjort tidigare men tills det blir löst så kanske jag måste vara lite flexibel.

  33. #33
    defalut
    defalut är inte uppkopplad
    defaluts avatar
    Senior
    Men låt den vara masterklocka då? Så kanske den lirar finemang sedan?

  34. #34
    Firechild
    Firechild är inte uppkopplad
    Firechilds avatar
    Veteran
    Citat Ursprungligen postat av defalut Visa inlägg
    This quote is hidden because you are ignoring this member.
    Men låt den vara masterklocka då? Så kanske den lirar finemang sedan?
    Absoluy men det känns som om det naturliga är att låta DAW vara master. Har du kollat att Cubase skickar ut klocka? Det är inte självklart. Default kan faktiskt vara off då MIDI klocka gör att det blir sämre timing på not information tex.

  35. #35
    jgb
    jgb är inte uppkopplad
    jgbs avatar
    Fjomp
    Citat Ursprungligen postat av Firechild Visa inlägg
    This quote is hidden because you are ignoring this member.
    Absoluy men det känns som om det naturliga är att låta DAW vara master. Har du kollat att Cubase skickar ut klocka? Det är inte självklart. Default kan faktiskt vara off då MIDI klocka gör att det blir sämre timing på not information tex.
    Jag är inne lite på samma spår här. Skickar Cubase ut MIDI klocka på ett bra sätt här? Har du någon annan maskin du synkar från datorn, fungerar det felfritt?

  36. #36
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Tack vare Elektron's support och det dem skrev för mindre än 2 timmar sedan är problemet nu löst. Otroligt glad!

    Jag ska berätta mer för er snart, nu måste jag vara min sambo till lags annars får jag mer problem igen.

  37. #37
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Okej, sådär nu har jag en liten stund.

    Elektrons support svarade mig om att jag fick Transport Receive påslaget att fungera men inte Click Receive, de sa att det isåfall verkar som att jag har dubbla midi-clock källor och bad mig återigen plugga ur allting. Vilket jag gjorde, jag hade inte för stora förhoppningar då jag vet jag gjort detta en eller kanske tillochmed två gånger förut. Helt plötsligt så gick den iaf, ett varv, två varv, 10 varv... Jag lämnar den påslagen och går iväg, 10 minuter senare gick den fortfarande.

    Jag blir ju överlycklig, nästan något lätt chock-liknande tillstånd och så kommer såklart skammen och tar över. Har jag inte redan gjort detta simpla, nästintill första steget man bör göra i en felsökning? "Isolera problemet".

    Jag inser sedan att jag faktiskt måste ha testat det, men att jag troligtvis redan har gjort så många ändringar i inställningarna där jag först trodde felet låg, att det är därför jag inte lyckats få den fungera då. Jag är dock fortfarande osäker på varför jag lyckades återskapa problemet vid ett tillfälle på min andra dator, var det helt enkelt att den andra datorn hade varit igång i 50-60 dagar och hängde sig små korta stunder och därav skedde det även på den datorn? Kanske..

    Huvudsaken antar jag är att den nu fungerar.

    Jag fortsatte isolera problemet i varje fall, och det var inte mitt MIDI-interface som störde, allt fungerar lika bra när det är inkopplat direkt i datorn, utan problemet verkar ligga på min USB-hubb. Precis som Light Head ovan (och kanske någon mer?) varit inne på i tråden. Kanske är någon annan enhet som är boven, jag har egentligen bara någon iPhone laddare (i dedikerat "max 2,4mA"-uttag") och två hårddiskar och Prophet 6 inkopplat i de vanliga USB-hub uttagen. Rytmen var kopplad direkt till en port på datorn för att minska latency.
    Har egentligen bara problem med att ditch:a hubben pga hårddiskarna, men jag antar att jag kanske ska fundera på en annan USB-hub kanske Elektron's egna om det inte är samma sak med dem? För visst ska Elekton's Overhub kunna ta lite olika hårddiskar, någon annan tillverkares USB-MIDI (annars får jag väl bara köra vanlig MIDI till allt utom Analog Rytmen, men börjar bli ont om lediga portar)?


    Vill också förtydliga att jag verkligen är skyldig Elektron en stor ursäkt, vilket jag också skrivit till dem.

    Jag hade helt fel om problemet och den enda förklaringen till att jag faktiskt kände att dem inte gjorde allt dem kunde var att jag ganska snabbt fick ett svar som som löd något i stil med "Ja det är dessa 5 sakerna vi kan göra, felet ligger inte hos oss, vi har själva kört med Mojave en längre tid och det fungerar utmärkt, lycka till. Hejdå." och när den enda produkten som inte fungerar är en Elektron-produkt kände jag de kanske smet från sitt ansvar vilket jag i många fall skulle accepterat, jag kände bara jag fått nog av att betala dyra pengar för något jag aldrig får eller som fungerar som det ska eller är vad det är.

    Nu visar det sig att felet ligger i en USB-pryl som Rytmen inte är inkopplad i och som man tänker inte borde ha med den att göra, vilket blir lite ironiskt när man fokuserat så mycket på allt mellan Logic och Rytmen.

  38. #38
    machinepop
    machinepop är inte uppkopplad
    machinepops avatar
    Administrator
    USB-hubbar verkar vara en riktigt stor källa till strul rent generellt. Du är inte den ende som haft problem med sådana. Härligt att det löste sig iaf!

  39. #39
    Paratriplel
    Paratriplel är inte uppkopplad

    Börjar bli varm i kläderna
    Citat Ursprungligen postat av machinepop Visa inlägg
    This quote is hidden because you are ignoring this member.
    USB-hubbar verkar vara en riktigt stor källa till strul rent generellt. Du är inte den ende som haft problem med sådana. Härligt att det löste sig iaf!
    Tack!

    Ja, jag har ju själv hört det, men jag har aldrig förstått att de kan strula till sakerna kopplade till porten på andra sidan av datorn, inte jättekonstigt nu när jag fått det svart på vitt men innan kändes det långsökt.

Liknande ämnen

  1. Elektron Analog Rytm
    Av 834 i forum Syntar, samplers & sånt
    Svar: 2506
    Senaste inlägg: 2019-07-02, 07:56

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •