Resultat 1 till 24 av 24

Ämne: Fan! Min Boog låter trasig!

  1. #1
    Hemstudiopsykologens avatar
    Senior

    Fan! Min Boog låter trasig!



    Det är något knas på ljudet från min Behringer Model D. Har testat alla utgångar, alla oscillatorer, ström från medföljande case och från euroskiff, midi och cv, varenda ratt, ingen modulation som spökar. Den digitala A-440 signalen tycks vara opåverkad.

    Inväntar med spänning alla "vad var det jag sa om Behringer". Faktum är att jag är betydligt mindre sugen på de andra grejerna Uli har på gång efter det här.

  2. #2

    Veteran
    Det låter Vintage!

  3. #3
    machinepop
    machinepop är uppkopplad nu
    machinepops avatar
    Administrator
    Låter obra...

    [skrev om tveksam ström som firechild hann kommentera innan jag ändrade här.]

    Det låter glappigt hursomhelst. Koppla loss och kör den solo när du felsöker.

  4. #4
    Firechild
    Firechild är inte uppkopplad
    Firechilds avatar
    Veteran
    Japp, definitivt strömproblem. Koppla tillbaka original strömmen och testa.

  5. #5
    Hemstudiopsykologens avatar
    Senior
    Samma problem med originalströmmen . Kopplade in euroströmmen bara för att utesluta att det var något fel på Boogens ström.

  6. #6
    machinepop
    machinepop är uppkopplad nu
    machinepops avatar
    Administrator
    Då tror jag du ska kolla hur stabil den där strömmen är på kortet. Detta förutsatt att du inte har garanti, för då ska du höra av dig till inköpsstället.

  7. #7
    Firechild
    Firechild är inte uppkopplad
    Firechilds avatar
    Veteran
    Sorry, du skrev ju det i första posten ang ström.
    Har du testat att styra med enbart MIDI och inget CV in? Jag hade glapp i en MIDI till CV burk en gång men felsökte på modularen istället för interfacet.
    Men det låter som svaj med strömmen helt klart.

  8. #8
    Hemstudiopsykologens avatar
    Senior
    Citat Ursprungligen postat av machinepop Visa inlägg
    This quote is hidden because you are ignoring this member.
    Då tror jag du ska kolla hur stabil den där strömmen är på kortet. Detta förutsatt att du inte har garanti, för då ska du höra av dig till inköpsstället.
    Mail är skickat till Gear4Music. Har både goda och dåliga erfarenheter med dom. Garantiärenden de goda.

  9. #9
    Hemstudiopsykologens avatar
    Senior
    Citat Ursprungligen postat av Firechild Visa inlägg
    This quote is hidden because you are ignoring this member.
    Sorry, du skrev ju det i första posten ang ström.
    Har du testat att styra med enbart MIDI och inget CV in? Jag hade glapp i en MIDI till CV burk en gång men felsökte på modularen istället för interfacet.
    Men det låter som svaj med strömmen helt klart.
    Kör vanligtvis bara med MIDI, annars missar man glide och andra ganska avgörande funktioner på den här maskinen.

  10. #10
    Hemstudiopsykologens avatar
    Senior
    Kom just på idén att kolla ljud som går igenom den via externa ingången, och det påverkas inte. Felet kommer således från oscillatorerna. Alla tre. Gear4Music har ännu inte svarat. Hoppas verkligen det går på garantin även om jag öppnat burken och monterat i euro.

  11. #11
    machinepop
    machinepop är uppkopplad nu
    machinepops avatar
    Administrator
    Instabil matning av oscillatorkortet (del av kortet) är fortfarande tipset. Hörs ju där men inte på filter etc på samma sätt. Borde gå på garantin och vara lättfixat.

    Nu minns jag inte om jag ens tittat i min, men du har inte kommit åt nå’t när du skiftat mellan modularström och extern klump. Är det dålig lödning i kontakten i boogen kan det absolut vara felet.

  12. #12
    uc.t
    uc.t är inte uppkopplad
    uc.ts avatar
    Veteran
    Hade exakt samma problem med min cwejman S2. Fenomenet kom och gick lite som det ville. Märkte till slut att jag kunde provocera fram det genom att dra ut och sätta in kabeln till audio out ”lite strängt”.
    Slutade med att moderkortet byttes och allt blev frid och fröjd.

  13. #13
    jocks1
    jocks1 är inte uppkopplad

    Veteran
    du skrev att du inte hade nån modulation på.
    men jag ser att oscillator mod är påslagen, och att mod mix står på kl.14.
    nog låter det som random eller noise mod av VCO;er i mina öron.
    Kan det annars vara en brytarkontakt för mod som hamnat i limbo?
    Senast redigerat av jocks1 den 2019-01-09 klockan 18:30.

  14. #14
    Hemstudiopsykologens avatar
    Senior
    Citat Ursprungligen postat av jocks1 Visa inlägg
    This quote is hidden because you are ignoring this member.
    du skrev att du inte hade nån modulation på.
    men jag ser att oscillator mod är påslagen, och att mod mix står på kl.14.
    nog låter det som random eller noise mod av VCO;er i mina öron.
    Kan det annars vara en brytarkontakt för mod som hamnat i limbo?
    Det får teknikerna på Gear4Music eller Behringer klura på för nu är den ivägskickad. Vred på alla rattar och knappar och kunde inte få den att sluta låta på det där sättet hur jag än gjorde, så jag är skeptisk till till din teori.

  15. #15
    mad.gibbon
    mad.gibbon är inte uppkopplad
    mad.gibbons avatar
    Veteran
    Citat Ursprungligen postat av jocks1 Visa inlägg
    This quote is hidden because you are ignoring this member.
    du skrev att du inte hade nån modulation på.
    men jag ser att oscillator mod är påslagen, och att mod mix står på kl.14.
    nog låter det som random eller noise mod av VCO;er i mina öron.
    Kan det annars vara en brytarkontakt för mod som hamnat i limbo?
    Reagerade också på det, men Mod Depth står på 0 så det borde inte påverka.

  16. #16
    jocks1
    jocks1 är inte uppkopplad

    Veteran
    Citat Ursprungligen postat av mad.gibbon Visa inlägg
    This quote is hidden because you are ignoring this member.
    Reagerade också på det, men Mod Depth står på 0 så det borde inte påverka.
    Midi mod på Behringer model D ersätter mod depth istället för att lägga till och ta bort från ursprungligt värde ratten står på. Jag blev själv ställd, när mod.wheel betedde sej på detta sätt i början. Hoppas det löser sej på ett bra sätt Hemstudiopsykologen

  17. #17
    mad.gibbon
    mad.gibbon är inte uppkopplad
    mad.gibbons avatar
    Veteran
    Citat Ursprungligen postat av jocks1 Visa inlägg
    This quote is hidden because you are ignoring this member.
    Midi mod på Behringer model D ersätter mod depth istället för att lägga till och ta bort från ursprungligt värde ratten står på. Jag blev själv ställd, när mod.wheel betedde sej på detta sätt i början. Hoppas det löser sej på ett bra sätt Hemstudiopsykologen
    Aha! Har mest kört cv till min och de gånger jag använt midi så är det med klav utan modhjul så inget jag lagt märket till. Kommer dock att köra lite mer med Keystep nu så tackar för infon.

  18. #18
    Hemstudiopsykologens avatar
    Senior
    Teknikerna på Gear4Music har bekräftat felet och skickat vidare till Behringer för reperation. Ingen inställningsmiss således, vilket hade varit väl pinsamt.

  19. #19
    machinepop
    machinepop är uppkopplad nu
    machinepops avatar
    Administrator
    Citat Ursprungligen postat av Hemstudiopsykologen Visa inlägg
    This quote is hidden because you are ignoring this member.
    Teknikerna på Gear4Music har bekräftat felet och skickat vidare till Behringer för reperation. Ingen inställningsmiss således, vilket hade varit väl pinsamt.
    Skönt det iaf... men ändå oroväckande när nya prylar kackar ur så där.

  20. #20
    Hemstudiopsykologens avatar
    Senior
    Klicka på bilden för en större version. 

Namn:	52643767_638656219919194_2217446603667537920_n.jpg 
Visningar:	13 
Storlek:	98,1 KB 
Id:	86243

    Gear4Music/Behringer skickade mig en ny

  21. #21
    machinepop
    machinepop är uppkopplad nu
    machinepops avatar
    Administrator
    Billigast så... även om det smärtar att inse vart den gamla möjligen hamnat.

    Skönt att det löste sig och lite vidskepliga tummar hålls för att den låter som den ska.

  22. #22
    Hemstudiopsykologens avatar
    Senior
    Ärligt talat. När den strulade och jag fantiserade över möjligheten att de skulle skicka mig en ny, tänkte jag att jag skulle sälja den, men har verkligen saknat den och den nya låter grymt bra.

  23. #23
    Firechild
    Firechild är inte uppkopplad
    Firechilds avatar
    Veteran
    Citat Ursprungligen postat av machinepop Visa inlägg
    This quote is hidden because you are ignoring this member.
    Billigast så... även om det smärtar att inse vart den gamla möjligen hamnat.

    Skönt att det löste sig och lite vidskepliga tummar hålls för att den låter som den ska.
    Hehe, 200:- rabatt och B-stock utan reparationsåtgärd

  24. #24
    machinepop
    machinepop är uppkopplad nu
    machinepops avatar
    Administrator
    Citat Ursprungligen postat av Firechild Visa inlägg
    This quote is hidden because you are ignoring this member.
    Hehe, 200:- rabatt och B-stock utan reparationsåtgärd
    "Comes with rare 'Atonal Mod'"


Liknande ämnen

  1. Varigate 8+. Buggig som fan, eller är min defekt?
    Av rydan i forum Modularer & sånt
    Svar: 12
    Senaste inlägg: 2018-03-23, 09:34
  2. Svar: 3
    Senaste inlägg: 2017-09-21, 14:17
  3. hjälllppp min kårrj ws distar som fan!
    Av farbror synt i forum DIY - bygg & reparation
    Svar: 11
    Senaste inlägg: 2013-09-13, 21:56
  4. Hjälp mig vinna genom att bli min fan på facebook!
    Av Conny W i forum Allmänt om musik
    Svar: 0
    Senaste inlägg: 2009-01-06, 21:49
  5. Hilfe! Är min Nord Modular trasig?
    Av Ganryu i forum Syntar, samplers & sånt
    Svar: 6
    Senaste inlägg: 2008-06-19, 23:35

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •