Resultat 1 till 9 av 9

Ämne: Fjärrkontroll där knappar har slutat fungera?

  1. #1
    salrip
    salrip är inte uppkopplad
    salrips avatar
    Veteran

    Fjärrkontroll där knappar har slutat fungera?

    Har en fjärrkontroll till min Onkyoförstärkare där ett antal knappar helt plöstligt har slutat fungera, det hände för 2-3 veckor sedan ungefär. De fungerar kanske mellan en gång av 10 till en gång av hundra, om jag sitter och pepprar dem, så de är inte helt döda men det spelar ingen roll om jag trycker hårt eller löst. Har tänkt att min dotter eller jag kanske har har spillt någon dryck på den, men det är dock inget som jag har märkt att vi har gjort. Idag öppnade jag upp den, med lite lätt våld, men jag kan inte se något smuts eller liknande på kretskortet men jag är totalt okunnig så jag tänkte om nån här kan se på mina bilder något uppenbart skäl till att knapparna fungerar så dåligt? Knapparna som inte funkar är utspridda, så det är inte så att ett visst område på fjärren inte funkar. Har provat att flytta gummigrejen som knapparna består av för att se om det är den som är kajko men om jag tar en knapp som fungerar och sätter den över en icke-fungerande knapp på kretskortet så hgör det ingen skillnad så den verkar det inte vara fel på. Har även tagit lite spritbränsle och gnuggat försiktigt med en tops på kretskortet, men knapparna funkar inte bättre. Ja just det, nya batterier är insatta också

    Bifogar tre bilder, två på kretskortet och en så att ni kan se layouten och var knapparna som inte fungerar sitter.

    Dessa knappar är det som inte funkar:
    GAME
    STRMBOX
    TV
    PHONO
    Qiuck Menu
    INFO
    Vänster
    Ned
    Volym Ned
    Mute
    Rewind
    Play
    Mode
    Bifogade miniatyrer Bifogade miniatyrer Klicka på bilden för en större version. 

Namn:	IMG_7799.jpg 
Visningar:	11 
Storlek:	1,20 MB 
Id:	85032   Klicka på bilden för en större version. 

Namn:	IMG_7800.jpg 
Visningar:	6 
Storlek:	1,19 MB 
Id:	85033   Klicka på bilden för en större version. 

Namn:	IMG_7801.jpg 
Visningar:	5 
Storlek:	592,8 KB 
Id:	85034  


  2. #2
    jCoke
    jCoke är inte uppkopplad
    jCokes avatar
    Veteran
    Jag är ju amatör på sådant men har du provat att tvätt om det är bara ärgat?

  3. #3
    Soundbrigade
    Soundbrigade är inte uppkopplad
    Soundbrigades avatar
    Börjar bli varm i kläderna
    Skrapa lite kol från en blyertspenna och preparera gummiduttarna med säger en del kan fungera. Har fungerat för mig, men vet inte vad för sorts fjärr du har.

  4. #4
    depulse
    depulse är inte uppkopplad
    depulses avatar
    Veteran
    Jag hade samma problem med min fjärrkontroll till TVn. Att tvätta av den med alkohol odyl hjälpte inte, metallfolien som skapar kontakt när man trycker på knappen hade slitits bort. Efter en del googlande hittade jag svaret. Öppna upp fjärrkontrollen. Ta en bit aliminiumfolie och stansa den med en hålslagare. Limma fast dessa små runda foliebitar på insidan/undersidan av knapparna som inte fungerar (superlim funkade bra). Min fjärrkontroll blev som ny, har funkat i ett år nu.

  5. #5
    salrip
    salrip är inte uppkopplad
    salrips avatar
    Veteran
    Tack för tipset, det låter som något stt prova!

  6. #6
    konfisK
    konfisK är inte uppkopplad

    Senior
    Dog alla knapparna på en gång eller skedde det gradvis? Det kan röra sig om någon bana som har avbrott någonstans. Då är det bara att bygla (eller kanske inte "bara", men ändå). Det är väl matrisskanning på, så om en bana är av (eller dålig) försvinner alla knapparna i den "gruppen".

  7. #7
    ricard
    ricard är inte uppkopplad
    ricards avatar
    Veteran
    Citat Ursprungligen postat av depulse Visa inlägg
    ... och stansa den med en hålslagare.
    jag gillar den idén, kan ju vara svårt att klippa till rätt formade bitar med bara en sax t ex.

  8. #8
    lisau
    lisau är uppkopplad nu
    lisaus avatar
    Veteran
    Oh, smart med folie och hålslagare! Har annars kört blyers-tricket i flera år i en gammal Beo-kontroll. Funkar dock sådär...

  9. #9
    Ambulansen
    Ambulansen är inte uppkopplad
    Ambulansens avatar
    Veteran
    Det ska jag testa på sixtraken. Bara trean funkar nuförtiden.

Liknande ämnen

  1. Mitt Steinberg MR816 har slutat fungera - firewirekort
    Av theVOID i forum Datorer & kringutrustning
    Svar: 7
    Senaste inlägg: 2017-01-20, 11:59
  2. TL Audio Ivory 5013, en kanal har slutat fungera. Vad göra?
    Av Light Head i forum DIY - bygg & reparation
    Svar: 0
    Senaste inlägg: 2015-09-01, 17:26
  3. "Audio Mixdown" har slutat fungera. (buskis)
    Av tublenco i forum Cubase & Nuendo
    Svar: 2
    Senaste inlägg: 2006-07-31, 21:40

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •