Resultat 1 till 11 av 11

Ämne: Eldade upp min första modul! (Doepfer A-156)

  1. #1
    gst
    gst är inte uppkopplad

    Börjar bli varm i kläderna

    Eldade upp min första modul! (Doepfer A-156)

    Så igår köpte jag lite moduler och kom hem och satte in dom utan att tänka på att dubbelkolla att säljaren satt kablarna åt rätt håll, klantigt javisst.

    Efter en stund hördes ett tydligt "pop" och det osade dålig el, så stängde av racket direkt och kollade vad som hände. Heatsinken på den här komponenten var glödhet och det var helt klart däromkring det osade mest

    Klicka på bilden för en större version. 

Namn:	IMG_4779.jpg 
Visningar:	34 
Storlek:	950,2 KB 
Id:	84086

    Kollade sladden och blev förvirrad för att den liksom hamnat åt "fel håll" i mitt busboard, alltså att den röda markeringen hamnade i mitten av busboarden och inte mot den röda markeringen. Bytte kabel och kopplade in den vad jag uppfattade som rätt men inga livstecken så skadan är väl definitivt gjort.

    Klicka på bilden för en större version. 

Namn:	IMG_4780.jpg 
Visningar:	18 
Storlek:	1,25 MB 
Id:	84087Klicka på bilden för en större version. 

Namn:	IMG_4781.jpg 
Visningar:	22 
Storlek:	1,27 MB 
Id:	84088
    (så här tänker jag att det är när sladden sitter rätt, när den brann satt röda markeringen uppåt på modulen.)


    Så nu då? Kan ju löda av och på grejer men är inte alls haj på att felsöka saker, vart ska jag börja? Det är inget som är uppenbart ödelagt på den, luktar ganska mycket kring den glödheta komponenten, samt de keramiska kapacitorerna (?) på baksidan.

    Uppskattar alla tips, är glad att det inte var den dyraste modulen som brann, men surt på en studentbudget ändå.

    Klicka på bilden för en större version. 

Namn:	IMG_4777.jpg 
Visningar:	25 
Storlek:	1,02 MB 
Id:	84089Klicka på bilden för en större version. 

Namn:	IMG_4778.jpg 
Visningar:	40 
Storlek:	1,07 MB 
Id:	84090
    (Så här ser den ut efter olyckan)


    Tack på förhand.


    (Schematic som jag hittade finns här)
    http://www.doepfer.de/service/A156_adjustment.pdf

  2. #2
    anonanon
    anonanon är inte uppkopplad

    Börjar bli varm i kläderna
    Det du skickade är inte riktig ett kopplings schema (schematic) utan mer en översikt, men börja med att byta transistorn, tror det är denna (https://www.elfa.se/sv/linjaer-spaen...5cv/p/17326242), byta dioderna är nog också en bra ide, de ser ut som vanliga 4148:or och kostar nada, om någon kan luska fram ett orderntlig kopplingsschema så kan vi ju se om de har byggt in ett skydd men prova byta dom och se om det funkar. Om det inte funkar så byt ic kretsarna, de sitter även i sockets så det blir lätt att byta!

    Vill du lära dig mer om omvänt spänningsskydd (heter det så?) så kolla denna videon!
    https://www.youtube.com/watch?v=IrB-FPcv1Dc


    Hoppas du får det funka! Då har du också tagit ett bra steg in i DIY så behöver du inte betala en till krona till någon dyr tillverkare som gör moduler och sen så kan du börja bygga egna sen sälja dom så har du en skön extrainkomst som student!

  3. #3
    gst
    gst är inte uppkopplad

    Börjar bli varm i kläderna
    Tusen tack för tipsen!

  4. #4
    anonanon
    anonanon är inte uppkopplad

    Börjar bli varm i kläderna
    Citat Ursprungligen postat av gst Visa inlägg
    Tusen tack för tipsen!
    aaaah, jag sa fel, bara en av dioderna är 1n4148, de andra är något annat!
    Du ser det på översikten att de andra har en zener diod symbol.
    Men prova byta transistorn först, kanske räcker med den

  5. #5
    valsolos avatar
    Vintage
    99hjälp är underbar

  6. #6
    gst
    gst är inte uppkopplad

    Börjar bli varm i kläderna
    uppdatering:

    så bytte jag transistorn! den hade tillochmed spruckit lite på baksidan så kanske där som ”poppet” kom ifrån? nu när jag kopplar in den så blir den nya i alla fall inte varm så det är ju framsteg, tyvärr så fungerar inte modulen så vidare till nästa steg.

    jag kommer inte åt överblicken på Doepfers hemsida av någon anledning, så är lite osäker på vilka dioder det är jag ska byta, allihop?

    tack igen

  7. #7
    jpl
    jpl är inte uppkopplad
    jpls avatar
    Veteran
    maila doepfer, dieter själv brukar svara och vara ytterst behjälplig.

  8. #8
    gst
    gst är inte uppkopplad

    Börjar bli varm i kläderna
    Toppen, så är det bara o vänta på svar
    tack!

  9. #9
    gst
    gst är inte uppkopplad

    Börjar bli varm i kläderna
    Så har jag fått svar, stod ju också lite i DIY-repair tips på hemsidan

    First of all I'd measure if the internal +5V (generated by the 7805) are OK.
    If that's OK one has to replace one integrated circuit after the other. It's
    impossible to predict which circuit has been damaged (especially if the
    module was plugged by mistake upside down to the bus board). So one has to
    replace one after the other until the problem is fixed.
    Så två frågor, hur ska jag mäta 7805, jag har ju en voltometer, så gissar att det bara är en på output-pinen på 7805, och den andra på ground-pinen (egentligen gjort sånt här några gånger men passar på att fråga för att en gång för alla kanske lära mig rätt sätt om jag gör fel )

    Andra frågan, med integrated circuit så menas då dessa (i röda cirklar här):
    Klicka på bilden för en större version. 

Namn:	IMG_4778-1.jpg 
Visningar:	4 
Storlek:	1,10 MB 
Id:	84236

  10. #10
    ZackZick
    ZackZick är uppkopplad nu
    ZackZicks avatar
    Veteran
    Rätt gissat, och det är IC:arna som du ringat in

  11. #11
    gst
    gst är inte uppkopplad

    Börjar bli varm i kläderna
    tack!

Liknande ämnen

  1. Min första egna modul!
    Av zthee i forum DIY - bygg & reparation
    Svar: 64
    Senaste inlägg: 2017-08-29, 12:30
  2. När KLF eldade upp en miljon pund.
    Av PF i forum Allmänt om musik
    Svar: 152
    Senaste inlägg: 2016-08-18, 21:37

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •