Resultat 1 till 22 av 22

Ämne: Hilfe!

  1. #1
    Infra
    Infra är uppkopplad nu
    Infras avatar
    Veteran

    Hilfe!

    Hej nittionio familjen!

    Ja har ett märkligt problem, mitt Ableton Live beter sig off... aka det crashar i tid och o tid....
    under en session kan det bli 10-15 crashar. När jag tittar på logfilen av vad som orsakat crashen...
    Så är det olika orsaker varje gång... ja får ingen rätsida på vad det är som orsakar detta.

    Ska tilläggas också att det är endast Live som beter sig så här... Andra program funkar utmärkt!

    Kör MBP med High Sierra

    Kan det vara ngn hårdvara som håller på att ge sig ?

  2. #2
    xyltburk
    xyltburk är uppkopplad nu
    xyltburks avatar
    Veteran
    Vilken version av Live kör du? Kollat efter uppdateringar? Någon plugin som du frekventerar?

  3. #3
    Infra
    Infra är uppkopplad nu
    Infras avatar
    Veteran
    Ja kör: 9.7.7 (tror ja) , iaf den sista innan det blev 10.

    Pluggar ja frekventerar; ja det finns ett gäng, Eventide Anthology , Waves Sounddesign suite, , Serum, Spire, Surge m fl

  4. #4
    jgb
    jgb är uppkopplad nu
    jgbs avatar
    fjomp
    Vad händer om du bara kör med abletons egna saker eller ren audio?

    Klassisk felsökning är att ta bort hälften av sakerna, finns felet fortfarande? Ok, ta bort hälften igen av de du har, annars så titta på de du tog bort första gången.

  5. #5
    mono
    mono är inte uppkopplad
    monos avatar
    Veteran
    Vet inte vad som motsvarar windows aktivitetshanterare på mac, men jag brukar hålla koll på cpu-load och annat som kan orsaka krascher genom aktivitetshanteraren då abletons egna cpu-mätare kan vara helt off ibland. Det låter ju som att du kör flera krävande pluggar samtidigt, så cpu-knas är väl inte helt orimligt?

  6. #6
    Katzenjammer
    Katzenjammer är uppkopplad nu

    Redaktör
    Kontakta Abletons support och skicka med crash-logen och projekt-filen. Men ja, ofta är det tredjepartspluggar som orsakar krascherna.

  7. #7
    slirak
    slirak är uppkopplad nu

    Veteran
    Klassiskt tips, som funkar förvånansvärt ofta: trasha preference-filen. (Spara den gamla under annat namn!) Du får återuppbygga diverse settings efteråt dock.
    https://help.ableton.com/hc/en-us/ar...-to-reset-Live

  8. #8
    SPX
    SPX är inte uppkopplad
    SPXs avatar
    Börjar bli varm i kläderna
    En hårt lastad cpu ska inte orsaka krascher.

  9. #9
    palsen
    palsen är inte uppkopplad

    Börjar bli varm i kläderna
    Citat Ursprungligen postat av Infra Visa inlägg
    Ja kör: 9.7.7 (tror ja) , iaf den sista innan det blev 10.

    Pluggar ja frekventerar; ja det finns ett gäng, Eventide Anthology , Waves Sounddesign suite, , Serum, Spire, Surge m fl
    Jag kör senaste Live 10 Suite på en MBP Mid 2014 med High Sierra etc. men har haft liknande problem med tidigare operativsystem också. Oftast när det inträffat har det handlat om någon bråkig plugin (som Katzenjammer nämner). Så avinstallera dem, och ominstallera. Prova dig fram med en i taget.

  10. #10
    Infra
    Infra är uppkopplad nu
    Infras avatar
    Veteran
    Grymma tips! ja tackar och bockar!
    ska prova mig fram!

    jag återkommer med resultat!

  11. #11
    Infra
    Infra är uppkopplad nu
    Infras avatar
    Veteran
    Provat lite olika, samma resultat, 3 loopar, och bara abletons interna effekter 1 delay och sends, crashar ändå.
    antar att det nu är dax av avinstallera pluggar.

    Det är också helt okonsekvent, det kan hända när som helst, drar in en plugg, öppnar en sampling, sätter en marker, trycker på stopp...
    ja ni fattar...

  12. #12
    xyltburk
    xyltburk är uppkopplad nu
    xyltburks avatar
    Veteran
    Har du ett externt ljudkort? Tycker inte att plugins borde påverka om du inte har dem igång.

  13. #13
    Infra
    Infra är uppkopplad nu
    Infras avatar
    Veteran
    Spelar ingen roll om ja kör interna i mbp eller med externt apogee. :/

  14. #14
    slirak
    slirak är uppkopplad nu

    Veteran
    Och - för att vara lite tjatig - du har redan provat att trasha prefsfilen? Tar sekunder och är helt återställbart bara du sparar en kopia av den gamla först.

  15. #15
    Infra
    Infra är uppkopplad nu
    Infras avatar
    Veteran
    Ah yes det funkade inte... eller rättare sagt det funkar som tidigare.

    Citat Ursprungligen postat av slirak Visa inlägg
    Och - för att vara lite tjatig - du har redan provat att trasha prefsfilen? Tar sekunder och är helt återställbart bara du sparar en kopia av den gamla först.

  16. #16
    rydan
    rydan är inte uppkopplad
    rydans avatar
    Veteran
    Och det är bara Live som har problem med slumpmässiga krascher på datorn, andra program beter sig som de ska?

    Jag hade provat med att stänga av stödet för tredjepartspluggar (finns nån inställning i settings för om Live ska ladda VST/AU eller ej har jag för mig). Kraschar det då fortfarande är det dax att kontakta ableton support (eller installera om från grunden...).

  17. #17
    tobbiew
    tobbiew är uppkopplad nu
    tobbiews avatar
    Senior
    Det kan även vara värt att kolla hårdvaran. Kör en diagnos på minnen mm. Jag hade problem med återkommande krasher och det visade sig vara glapp i en usb-kabel kopplad till en controller.

  18. #18
    Katzenjammer
    Katzenjammer är uppkopplad nu

    Redaktör
    Citat Ursprungligen postat av rydan Visa inlägg
    Och det är bara Live som har problem med slumpmässiga krascher på datorn, andra program beter sig som de ska?

    Jag hade provat med att stänga av stödet för tredjepartspluggar (finns nån inställning i settings för om Live ska ladda VST/AU eller ej har jag för mig). Kraschar det då fortfarande är det dax att kontakta ableton support (eller installera om från grunden...).
    Ja, precis. Man behöver inte avinstallera pluggarna utan du kan under Preferences > File/Folder > Plug-In Resources slå av att den inte ska scanna/ladda VST/AU-pluggar alls. Kraschar det fortfarande då skulle jag nog med testa en ominstallation eller kontakta supporten. Vilket jag även nämnde tidigare. Skickar du med krasch-filen kan de analysera den och se vart felet sker.

  19. #19
    rydan
    rydan är inte uppkopplad
    rydans avatar
    Veteran
    Citat Ursprungligen postat av tobbiew Visa inlägg
    Det kan även vara värt att kolla hårdvaran. Kör en diagnos på minnen mm. Jag hade problem med återkommande krasher och det visade sig vara glapp i en usb-kabel kopplad till en controller.
    Japp, men då borde även andra program bete sig illa. (Ja, om det inte som i ditt fall rör sig om kabel till saker som mest/bara live använder.) Men slumpmässiga krascher vid blandade tillfällen får även mig att misstänka hårdvaruproblem (inte minst minne...).

  20. #20
    Infra
    Infra är uppkopplad nu
    Infras avatar
    Veteran
    Ja precis! Mycket märkligt. Ja kör Studio One, Cubase också ibland, provade dessa i helgen. inte en crash uner flera timmar.
    andra "nyttoprogram" samt en del processorkrävande grafikprogram flyter som de ska.

    Citat Ursprungligen postat av rydan Visa inlägg
    Och det är bara Live som har problem med slumpmässiga krascher på datorn, andra program beter sig som de ska?

    Jag hade provat med att stänga av stödet för tredjepartspluggar (finns nån inställning i settings för om Live ska ladda VST/AU eller ej har jag för mig). Kraschar det då fortfarande är det dax att kontakta ableton support (eller installera om från grunden...).

  21. #21
    Infra
    Infra är uppkopplad nu
    Infras avatar
    Veteran
    well jag har på sistone inte haft någon hårdvara eller controllers kopplade till den.

    Ska dock prova att köra en systemcheck igen. Det är ett par månader sen det gjordes tror ja.

    gjorde en systemcheck.
    Citat Ursprungligen postat av tobbiew Visa inlägg
    Det kan även vara värt att kolla hårdvaran. Kör en diagnos på minnen mm. Jag hade problem med återkommande krasher och det visade sig vara glapp i en usb-kabel kopplad till en controller.
    - - - Uppdaterad - - -

    Ska testa detta! Tack för tips!

    Citat Ursprungligen postat av Katzenjammer Visa inlägg
    Ja, precis. Man behöver inte avinstallera pluggarna utan du kan under Preferences > File/Folder > Plug-In Resources slå av att den inte ska scanna/ladda VST/AU-pluggar alls. Kraschar det fortfarande då skulle jag nog med testa en ominstallation eller kontakta supporten. Vilket jag även nämnde tidigare. Skickar du med krasch-filen kan de analysera den och se vart felet sker.

  22. #22
    Infra
    Infra är uppkopplad nu
    Infras avatar
    Veteran
    Efter att ha stängt bort endast VST-scan, så att Ableton endast scannar in AU´s, fungerar nu programmet tillfredställande igen!
    Skönt eftersom jag knappt eller åtminstone väldigt sällan använder just VST´s idag.

    Sjuuuukt skönt att kunna jobba mer än 10 min i taget.

    - - - Uppdaterad - - -

    Tack för alla tips! Ni är guld värda!

Liknande ämnen

  1. Svar: 13
    Senaste inlägg: 2014-11-04, 20:14
  2. hd-krasch, hilfe!
    Av jpl i forum Datorer & kringutrustning
    Svar: 4
    Senaste inlägg: 2012-04-04, 14:14
  3. Välja ljudkort (Hilfe! Hilfe!)
    Av Rizzo i forum Datorer & kringutrustning
    Svar: 9
    Senaste inlägg: 2011-04-18, 15:57
  4. Hilfe Bitte
    Av JoachimR i forum Cubase & Nuendo
    Svar: 3
    Senaste inlägg: 2006-11-06, 19:36

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •