Sidan 16 av 17 FörstaFörsta ... 6 12 13 14 15 16 17 SistaSista
Resultat 901 till 960 av 963

Ämne: Elektron Overbridge

  1. #901
    jocks1
    jocks1 är inte uppkopplad

    Veteran
    ok, skaffade en Octatrack nyligen. Även om nu midi är för långsam på den, skulle väl Elektron kunna släppa en stand alone editor?
    Jag gillar verkligen det grafiska gränssnittet i Overbridge..."snälla,snälla,snälla Elektron, så ska jag sluta gnälla"

  2. #902
    Blackroom
    Blackroom är inte uppkopplad
    Blackrooms avatar
    Veteran
    Citat Ursprungligen postat av Keiowas Visa inlägg
    This quote is hidden because you are ignoring this member.
    Vanlig ingång?
    Ja alltså ljudet in via ljudkortet och inte via overbridge.

  3. #903
    Keiowas
    Keiowas är inte uppkopplad
    Keiowass avatar
    Veteran
    Citat Ursprungligen postat av Blackroom Visa inlägg
    This quote is hidden because you are ignoring this member.
    Ja alltså ljudet in via ljudkortet och inte via overbridge.
    Ah.. tänkte väl det men ville ändå kolla.
    Jag har haft väldigt låg latency på ob när jag har kört med hyfsat vanlig macpro. 8gb ram och ssd. Typ utan att känna av det.

  4. #904
    Pelle
    Pelle är inte uppkopplad
    Pelles avatar
    Senior
    Googlade runt lite men hittade inget svar, men sorry om jag missat något som nämts redan. Men finns det max längd på USB kabel om man kör typ 3 elektron-enheter på overbridge via overhub? Blir det strul om man kör för långa kablar? 3 meter ok? 5 meter.

  5. #905
    geminister
    geminister är inte uppkopplad
    geministers avatar
    Veteran
    Kabellängd är nog inte Overbridge-specifikt.

  6. #906
    Pelle
    Pelle är inte uppkopplad
    Pelles avatar
    Senior
    Men jag har för mig att det finns någon (ganska kort) maxlängd på USB-kablar och att det blir typ latency eller för svag signal rätt så fort. Tänker att kombinationen med overhub kanske är känslig!? Eller så är jag ute och cyklar....

  7. #907

  8. #908
    Smultronizer
    Smultronizer är inte uppkopplad

    Senior
    Signalen är digital så latency är omöjlig. Däremot blir det lätt störningar över 5m USB. Så håll dig under 5m så är det safr. Och uppåt de längderna kör lite kvalité på kablarna så är det lugnt.

  9. #909
    rydan
    rydan är uppkopplad nu
    rydans avatar
    Veteran
    Tycker USB generellt är väldigt känsligt när man kör höga dataströmmar. T ex, 5m kabel av god kvalitet går inte alls till min presonus-USB-mixer, och tre meter är inte helt stabilt heller (kan i o f s nog lösa sig med kabel av ytterligare bättre kvalitet, men lite shaky...). 1,5 meter är helt stadigt, så det är garanterat kabeln som inverkar...

  10. #910
    defalut
    defalut är uppkopplad nu
    defaluts avatar
    Senior
    Citat Ursprungligen postat av Pelle Visa inlägg
    This quote is hidden because you are ignoring this member.
    Men jag har för mig att det finns någon (ganska kort) maxlängd på USB-kablar och att det blir typ latency eller för svag signal rätt så fort. Tänker att kombinationen med overhub kanske är känslig!? Eller så är jag ute och cyklar....
    Cirka fem meter eller något, därefter behövs det en repeater av något slag, med strömförsörjning (aktiv). Körde själv upp en usb3-signal till över 20 meter helt problemfritt den vägen - en filserver vars huvudsakliga lagring bestod i en disk-array med 5 st stora diskar i raid-konfiguration och usb3 som överföringstyp mellan server + lagring. Fungerade helt problemfritt under de fem år jag använde den lösningen och det gick riktigt snabbt!

    Med bra kablar och en bra repeater (tror dock jag körde deltaco hela vägen) så lär det fungera utmärkt med även usb3-anslutna ljudkort och en dator långt bort i ett annat rum.
    Men drömmen är väl Dante eller något liknande, är inte det ett protokoll som kommunicerar via CAT-kablar.. ? Då kan man ha ljudkortet hos grannen typ.. Om jag inte har fått allt om bakfoten.

  11. #911
    PeterH
    PeterH är inte uppkopplad
    PeterHs avatar
    Veteran
    Har mitt ljudkort en bit bort, och har testat lite olika lösningar:

    Via hub, svajigt.
    5m kabel, funkade OK, något enstaka problem
    10m aktiv kabel, verkar inte så lovande, tappar kontakt ibland.

    Ska testa med kortare, får dra den rätt över golvet tyvärr...

    Rätt stor skillnad på en hårddisk och ett ljudkort, en hårddisk kan bara skicka om data, mitt ljudkort (Focusrite Scarlett), verkar stänga ner vid störningar, behöver starta om det.
    Senast redigerat av PeterH den 2018-02-05 klockan 14:57.

  12. #912
    rydan
    rydan är uppkopplad nu
    rydans avatar
    Veteran
    Citat Ursprungligen postat av defalut Visa inlägg
    This quote is hidden because you are ignoring this member.
    Cirka fem meter eller något, därefter behövs det en repeater av något slag, med strömförsörjning (aktiv). Körde själv upp en usb3-signal till över 20 meter helt problemfritt den vägen - en filserver vars huvudsakliga lagring bestod i en disk-array med 5 st stora diskar i raid-konfiguration och usb3 som överföringstyp mellan server + lagring. Fungerade helt problemfritt under de fem år jag använde den lösningen och det gick riktigt snabbt!
    Helt andra krav mellan disk och stream:ad realtidsdata som audio eller video. För disk funkar USB fint, eftersom det kan göra omsändning på det som försvinner på vägen. För live-strömmar, not so much...

  13. #913
    deleted user
    Hur är bandbredden, minns inte då OB var precis nysläppt när jag körde Rytm och A4, om man körde alla kanaler så ströps det då iaf. Hur är det nu? Någon som provat Digitones OB?

  14. #914
    geminister
    geminister är inte uppkopplad
    geministers avatar
    Veteran
    Citat Ursprungligen postat av Axxe Visa inlägg
    This quote is hidden because you are ignoring this member.
    Hur är bandbredden, minns inte då OB var precis nysläppt när jag körde Rytm och A4, om man körde alla kanaler så ströps det då iaf. Hur är det nu? Någon som provat Digitones OB?
    Nya OB har väl inte släppts ännu?

  15. #915
    deleted user
    Är det en helt ny på ingång? Har inte hängt med känner jag

  16. #916
    geminister
    geminister är inte uppkopplad
    geministers avatar
    Veteran
    Som jag förstod det så är det ny hårdvara för OB i mk2, Digitakt och Digitone. Ingen av dom har OB-stöd ännu.

  17. #917
    mimoid
    mimoid är inte uppkopplad
    mimoids avatar
    Senior
    Citat Ursprungligen postat av Axxe Visa inlägg
    This quote is hidden because you are ignoring this member.
    Är det en helt ny på ingång? Har inte hängt med känner jag
    Kommer att släppas under februari har jag hört. Gratis blir det tydligen också, vilket inte var tänkt från början. Om ändå Elektron kunde licensera OB till andra tillverkare...

  18. #918
    Ashaz
    Ashaz är inte uppkopplad
    Ashazs avatar
    Veteran
    Jag uppgraderade precis OS på min A4 och installerade senaste Overbridge. men nu är jag tillbaks i problemen som jag hade i Overbridge betan.
    Det kommer inget ljud genom Overbridge Control panel.
    Det står att enheten är ansluten och ableton live hittar och läser in patch konfigurationer och sånt. men inget ljud. knäpptyst. Inte minsta blink.

    Jag minns itne vad det var som orsakade felet sist och minns alltså itne hur det var jag löste det då. Någon som har något råd?

    Jag försökte kolla på elektronauts, men det forumet är ju totalt kaos. Förstår inte hur någon kan hitta något där. :o

  19. #919
    RK1
    RK1 är inte uppkopplad

    Senior
    Glöm inte trycka apply på overbridgepnelen efter det att du aktiverat en kanal. Men nåt sånt är det väl bara jag som lyckas med.

  20. #920
    Ashaz
    Ashaz är inte uppkopplad
    Ashazs avatar
    Veteran
    Citat Ursprungligen postat av RK1 Visa inlägg
    This quote is hidden because you are ignoring this member.
    Glöm inte trycka apply på overbridgepnelen efter det att du aktiverat en kanal. Men nåt sånt är det väl bara jag som lyckas med.
    Nej tyvärr var det inte så enkelt.
    Jag hittade något på nätet om att gamla register nycklar låg kvar från tidigare version och ställde till. Testade att enligt den instruktionen avinstallera, deleta nycklarna och sen installera igen. men ingen skillnad. Det kommer fortfarande inget ljud till overbridge.

  21. #921
    DanielW
    DanielW är uppkopplad nu
    DanielWs avatar
    Veteran
    Jag testar just nu Studio 1 3 professional i demoversion. Overbridge dyker upp bland pluggarna (har inte kunnat testa det förut på Pro Tools pga Elektrons prioriteringar), men inte min Analog Keys (som Overbridge kontrollpanel hittar och kommunicerar med obehindrat).

    Den enda Elektronburk Overbridge-pluggen i Studio 1 hittar är Analog Heat. Jag har aldrig använt Analog Heat, och ingen annan heller på datorn jag jobbar med.

    Vad kan det vara? Nåt med Overbridge jag missat, nåt med Studio 1 eller nån begränsning i demoversionen (känns som en udda begränsning dock)?

  22. #922
    DanielW
    DanielW är uppkopplad nu
    DanielWs avatar
    Veteran
    Citat Ursprungligen postat av DanielW Visa inlägg
    This quote is hidden because you are ignoring this member.
    Jag testar just nu Studio 1 3 professional i demoversion. Overbridge dyker upp bland pluggarna (har inte kunnat testa det förut på Pro Tools pga Elektrons prioriteringar), men inte min Analog Keys (som Overbridge kontrollpanel hittar och kommunicerar med obehindrat).

    Den enda Elektronburk Overbridge-pluggen i Studio 1 hittar är Analog Heat. Jag har aldrig använt Analog Heat, och ingen annan heller på datorn jag jobbar med.

    Vad kan det vara? Nåt med Overbridge jag missat, nåt med Studio 1 eller nån begränsning i demoversionen (känns som en udda begränsning dock)?
    OK, det var enkelt löst, man ska tydligen använda en instrumentkanal om man vill se Analog Keys-pluggen.

  23. #923
    outshape
    outshape är inte uppkopplad
    outshapes avatar
    Vintage

    https://youtu.be/1cRynw1ahPo

    Overbridge 2.0 är nära nu!

    Disclaimer: Jag har genom åren då och då köpt instrument från Elektron till ett rabatterat pris.

  24. #924
    HEK
    HEK är uppkopplad nu
    HEKs avatar
    Veteran
    Pepp!

  25. #925

    Veteran
    Coolt!

  26. #926
    HZA
    HZA är inte uppkopplad

    Veteran
    Var hittar man VST:orna till Analogfour, Rytm osv. ???

  27. #927
    kotten
    kotten är uppkopplad nu
    kottens avatar
    Veteran
    Citat Ursprungligen postat av HZA Visa inlägg
    This quote is hidden because you are ignoring this member.
    Var hittar man VST:orna till Analogfour, Rytm osv. ???
    Dom brukar hamna på samma ställe allihop tills man själv tar bort de man inte har... så har det varit för mig.

  28. #928
    jgb
    jgb är uppkopplad nu
    jgbs avatar
    Fjomp
    The Overbridge 2.0 Public Beta is now available, offering audio over USB functionality for all Overbridge-enabled devices and both Standalone Editor and VST Plugin for Mac and Windows for: Digitakt, Analog Heat, Analog Four, Analog Rytm and Analog Keys. The Digitone Standalone Editor and Plugin are currently in development and will be released at a later date.
    Publik beta på Overbridge 2.0: https://www.elektronauts.com/t/overb...firmware/70486 (måste vara inloggad för att läsa mer och ladda ner)

    After several rounds of internal and closed beta testing, we are now happy to announce the release of the Overbridge 2.0 Public Beta.

    This is a public beta, as opposed to a stable release. As a result, we encourage you to submit any queries or issues to our support channels. The public beta will continue until we are in a position to release a stable version. Make sure you read the manual, the topic How to report issues 14 and the section below with Known Issues.

  29. #929
    Emil
    Emil är uppkopplad nu
    Emils avatar
    Börjar bli varm i kläderna
    WUHUUU!!!

  30. #930
    mooneh
    mooneh är inte uppkopplad

    Senior
    Digitakt funkar perfekt här med Ableton. Ser fram emot Digitone också. Fan vad bra de här maskinerna är.

  31. #931
    Nihad
    Nihad är inte uppkopplad
    Nihads avatar
    Veteran
    nice! väntar skarp version, men sen så..

    ngn som testat med AR mk1?

  32. #932
    Katzenjammer
    Katzenjammer är inte uppkopplad
    Katzenjammers avatar
    Redaktör
    Citat Ursprungligen postat av Nihad Visa inlägg
    This quote is hidden because you are ignoring this member.
    nice! väntar skarp version, men sen så..

    ngn som testat med AR mk1?
    Ska testa när jag kommer hem idag.

  33. #933
    Emil
    Emil är uppkopplad nu
    Emils avatar
    Börjar bli varm i kläderna
    hmmm... Nu har jeg testet med min Digitakt og Digitone... Det lykkedes mig at streame lyd fra begge enheder samtidig, men min Mac, som ellers (næsten) aldrig crasher, har crashet omkring 15 gange her til formiddag, så nu har jeg uninstallet igen...

  34. #934
    Nfuture
    Nfuture är inte uppkopplad
    Nfutures avatar
    Senior
    Ja, har samma upplevelse. Aldrig varit med om maken till vilket kaos OB skapade i min mac. Krascher, wheel of death, usb dropputs på andra grejer än digitakten och allmän seghet. Avinstallerade i går kväll - kändes som ett virus till tider

    Är ju beta - så är klar över "riskerna" men djeeeeez här har de mycket jobb kvar innan de kan rulla ut något som funkar. Tippar hela projektet blir skrinlagt innan den tid.

    Köpte i och för sig aldrig varken heat eller digitakt pga overbridge, så bryr mig egentligen inte om funktionalitet. Men gaddammit vilken soppa de satt sig i. Hoppas det de rullar ut på namm är något riktigt fett. För elektrons skull.
    Senast redigerat av Nfuture den 2019-01-21 klockan 17:43.

  35. #935
    outshape
    outshape är inte uppkopplad
    outshapes avatar
    Vintage
    Märkligt att ni får problem! Jag är visserligen okritisk till Elektron () men igår körde jag i flera timmar med Analog Rytm MkII och Analog Four MkII utan något problem alls.
    Vet inte vilket OS jag har på studiodatorn. Är kanske ett år sedan jag uppdaterade det. iMac med massvis med RAM. Live 10.

  36. #936
    mooneh
    mooneh är inte uppkopplad

    Senior
    Jag kör Windows 10 och Live 10 utan problem med digitakt. Blev positivt överraskad att man kunde använda sitt nuvarande ljudkort och ändå streama från usb. Med pc kan man inte köra aggregate.

  37. #937
    Nihad
    Nihad är inte uppkopplad
    Nihads avatar
    Veteran
    Citat Ursprungligen postat av Katzenjammer Visa inlägg
    This quote is hidden because you are ignoring this member.
    Ska testa när jag kommer hem idag.
    rapport?

  38. #938
    Katzenjammer
    Katzenjammer är inte uppkopplad
    Katzenjammers avatar
    Redaktör
    Citat Ursprungligen postat av Nihad Visa inlägg
    This quote is hidden because you are ignoring this member.
    rapport?
    Haha, installerade och kom sedan inte längre. Hade fullt upp med att programmera trummaskiner. Se om jag kan köra ett test idag.

  39. #939
    Nfuture
    Nfuture är inte uppkopplad
    Nfutures avatar
    Senior
    Citat Ursprungligen postat av outshape Visa inlägg
    This quote is hidden because you are ignoring this member.
    Märkligt att ni får problem! Jag är visserligen okritisk till Elektron () men igår körde jag i flera timmar med Analog Rytm MkII och Analog Four MkII utan något problem alls.
    Vet inte vilket OS jag har på studiodatorn. Är kanske ett år sedan jag uppdaterade det. iMac med massvis med RAM. Live 10.
    Den det blev kaos på är en Macbook Pro, mid 2014, 2,8 gHz i7, 16 gig ram. Kör Live 10.

    Testade på min andra som hastigast också innan jag avinstallerade på bägge. Det kändes mindre buggigt, men testade för kort för att kunna konkludera. Den är ett monster, MB Pro med 2,6 GHz 6 kärnor i7 och 32 gig ram. Live 10. Skillnaden är att den har jag inte så mycket musikgrejer på eftersom jag använder den mest till jobbgrejer.

  40. #940
    Katzenjammer
    Katzenjammer är inte uppkopplad
    Katzenjammers avatar
    Redaktör
    Citat Ursprungligen postat av Nihad Visa inlägg
    This quote is hidden because you are ignoring this member.
    rapport?
    Ok, nu har jag testat. Gjorde bara ett basic test. Men det funkar bra att strömma ljud via USB båda till och från datorn och på så sätt använda AR MK1 som ljudkort. Autosynkar och testade spelade in en del. Inte gjort några automatiseringar eller dylikt. Men kontrollpanelen i Overbridge uppdaterades vid skifte av ljud osv.

    Jag har en MacBook Pro (Retina, 15 tum, mitten 2014) och kör Live 10. Så intressant att det inte funkade för Nfuture.

  41. #941
    Katzenjammer
    Katzenjammer är inte uppkopplad
    Katzenjammers avatar
    Redaktör
    Nfuture, vilken OS version kör du? Jag är fortfarande på Sierra. Kan det vara så att nyare OS ställer till det?

  42. #942
    Nfuture
    Nfuture är inte uppkopplad
    Nfutures avatar
    Senior
    10.14 Mojave. Kan vara det som är förklaringen?
    Grejer som hände:

    - Live startade inte eller kraschade
    - Min Novation 49 sl MK3 fick plötsligt inte kontakt
    - Fick "jitter" på digitakten
    - Midiloopar
    - wheel of death när jag skulle öppna andra vst:s (med påföljande tvungen avstängning av Live)

    Testade inget annat daw, dock.


    Senast redigerat av Nfuture den 2019-01-21 klockan 14:13.

  43. #943
    Keiowas
    Keiowas är inte uppkopplad
    Keiowass avatar
    Veteran
    Jag har kört både en 2014 o 2018 mac med olika os. Har haft få eller inga problem alls.

  44. #944
    Nfuture
    Nfuture är inte uppkopplad
    Nfutures avatar
    Senior
    Ser att det är många som har inga eller få problem, men det är inga som helst tvivel att det var OB som ställde till det för mig. När jag avinstallerat så fungerar allt som tidigare.

  45. #945
    zordid
    zordid är inte uppkopplad

    Börjar bli varm i kläderna
    2012 imac 27 i7, 10.14, live 9.. får skrap ibland i ljudet när jag jobbar på rätt på digitakten. och inte via OB. Enda problemet för mig hittills.

  46. #946
    Emil
    Emil är uppkopplad nu
    Emils avatar
    Börjar bli varm i kläderna
    Citat Ursprungligen postat av Nfuture Visa inlägg
    This quote is hidden because you are ignoring this member.
    Ser att det är många som har inga eller få problem, men det är inga som helst tvivel att det var OB som ställde till det för mig. När jag avinstallerat så fungerar allt som tidigare.
    Samme her! kør MBP late 2013, 2,6GHz i7, 16gb ram OS: 10.12.6. Live 9

  47. #947
    geminister
    geminister är inte uppkopplad
    geministers avatar
    Veteran
    Citat Ursprungligen postat av Nfuture Visa inlägg
    This quote is hidden because you are ignoring this member.
    Ja, har samma upplevelse. Aldrig varit med om maken till vilket kaos OB skapade i min mac. Krascher, wheel of death, usb dropputs på andra grejer än digitakten och allmän seghet. Avinstallerade i går kväll - kändes som ett virus till tider

    Är ju beta - så är klar över "riskerna" men djeeeeez här har de mycket jobb kvar innan de kan rulla ut något som funkar. Tippar hela projektet blir skrinlagt innan den tid.

    Köpte i och för sig aldrig varken heat eller digitakt pga overbridge, så bryr mig egentligen inte om funktionalitet. Men gaddammit vilken soppa de satt sig i. Hoppas det de rullar ut på namm är något riktigt fett. För elektrons skull.
    Du har problem med en betaversion och blir av det generellt kritisk till företaget? Balanserat ändå.

  48. #948
    Nfuture
    Nfuture är inte uppkopplad
    Nfutures avatar
    Senior
    Eh, vad? Skriver ju klart och tydligt att jag vet det är beta. Är väl inte såååååå kontroversiellt att man är en smula kritisk till Elektron med tanke på tidslinjen på Overbridge (och tvivelaktig historia med kunder som ofrivilliga betatestare)? Eller? Du blir chockad av min obalanserade hållning?

    Ägt alla Elektrons maskiner utom Digitone. Flera kvar. Älskar dem. Men dude, du kan inte mena att Overbridge har varit ett bra projekt med tanke på kunderna? När kom Digitakt? Vad står det på kartongen? Orkar vi göra det här igen?

  49. #949
    Grunkan
    Grunkan är uppkopplad nu
    Grunkans avatar
    Börjar bli varm i kläderna
    Kör Windows 10 med Reaper och senaste betan. Får också skrapande ljud ibland från min Digitakt, nu senast när jag rattade filter samtidigt som jag spelade in.
    Någon som har några tips?
    Oftast fungerar det riktigt bra och är sjukt smidigt

  50. #950
    mooneh
    mooneh är inte uppkopplad

    Senior
    Citat Ursprungligen postat av Grunkan Visa inlägg
    This quote is hidden because you are ignoring this member.
    Kör Windows 10 med Reaper och senaste betan. Får också skrapande ljud ibland från min Digitakt, nu senast när jag rattade filter samtidigt som jag spelade in.
    Någon som har några tips?
    Oftast fungerar det riktigt bra och är sjukt smidigt
    Testa högre buffer size. Kommer bli latency dock.

  51. #951
    Grunkan
    Grunkan är uppkopplad nu
    Grunkans avatar
    Börjar bli varm i kläderna
    Citat Ursprungligen postat av mooneh Visa inlägg
    This quote is hidden because you are ignoring this member.
    Testa högre buffer size. Kommer bli latency dock.
    Ska testa det imorgon!
    Kör 256 / Higher i Overbridge och 512 i ASIO4ALL valet i Reaper.. Kanske måste vara samma?
    Testar att köra både på 512 imorgon se om det blir bättre.

  52. #952
    geminister
    geminister är inte uppkopplad
    geministers avatar
    Veteran
    Citat Ursprungligen postat av Nfuture Visa inlägg
    This quote is hidden because you are ignoring this member.
    Eh, vad? Skriver ju klart och tydligt att jag vet det är beta. Är väl inte såååååå kontroversiellt att man är en smula kritisk till Elektron med tanke på tidslinjen på Overbridge (och tvivelaktig historia med kunder som ofrivilliga betatestare)? Eller? Du blir chockad av min obalanserade hållning?

    Ägt alla Elektrons maskiner utom Digitone. Flera kvar. Älskar dem. Men dude, du kan inte mena att Overbridge har varit ett bra projekt med tanke på kunderna? När kom Digitakt? Vad står det på kartongen? Orkar vi göra det här igen?
    Jag tycker Overbridge är det bästa Elektron någonsin gjort, jag hade troligtvis aldrig skaffat någon av deras maskiner utan det. Visst, det blev försenat. Denna gången också. Det kan man väl sura över, om man vill. Det är jag däremot helt ointresserad av, med tanke på vilken revolution det har varit för mig. Jag tycker det har varit, och är, värt att vänta på.

    Men det var inte det som var min poäng. Min poäng var att jag tyckte det var obalanserat att du blev kritisk mot företaget av att en betaversion inte fungerade som den skulle. Men jag kan ha misstförstått dig där.

  53. #953
    Nfuture
    Nfuture är inte uppkopplad
    Nfutures avatar
    Senior
    Citat Ursprungligen postat av geminister Visa inlägg
    This quote is hidden because you are ignoring this member.
    Jag tycker Overbridge är det bästa Elektron någonsin gjort, jag hade troligtvis aldrig skaffat någon av deras maskiner utan det. Visst, det blev försenat. Denna gången också. Det kan man väl sura över, om man vill. Det är jag däremot helt ointresserad av, med tanke på vilken revolution det har varit för mig. Jag tycker det har varit, och är, värt att vänta på.

    Men det var inte det som var min poäng. Min poäng var att jag tyckte det var obalanserat att du blev kritisk mot företaget av att en betaversion inte fungerade som den skulle. Men jag kan ha misstförstått dig där.
    Tror vi missförstår varandra, kunde packat det in bättre. Jag är megafan av Elektron och har varit det sedan min första UW som inhandlades i mitten på 00-talet någon gång. Jag lider med dem runt problemen OB har skapat, och önskar de all möjlig lycka till med att lösa det så det fungerar för alla.

    Men det betyder inte att jag inte kan bortse från att OB har varit en fadäs. Det betyder heller inte att jag slutat digga min SFX-6, OTMK2, Heat, Digitakt och MDUW eller heja på ett svenskt synthföretag som vågar tänka annorlunda och sikta högt.

    Vill nog anse att det är relativt god balans där - med en enligt mig hälsosam blick på både positiva och negativa saker.
    Och jag är verkligen glad att höra att det fungerar för dig. Hos mig däremot skapade det komplett kaos. Men ser fram till det blir färdigt (om det blir det), då jag kommer lasta ner och säkert gilla det lika mycket som du.

  54. #954
    Grunkan
    Grunkan är uppkopplad nu
    Grunkans avatar
    Börjar bli varm i kläderna
    Verkar fungera bättre med 512 i buffersize, inte haft något konstig igår när jag testade.

    Men har en ny fråga faktiskt...

    När jag använder Digitakten som audiointerface funkar det riktigt smidigt, har mina lurar kopplade in i den direkt och kan använda digitakten som ljudkort. Men, jag hör inte effekterna jag lägger på i mitt DAW (Reaper) när jag spelar på digitakten.

    Spelar jag in ljudet och sen spelar upp det då läggs effekterna på det inspelade ljudet som vanligt och jag hör det.

    Vad har jag gjort för fel? Gissar jag missat någon inställningar, står säker i manualen men inte hittat ännu.

  55. #955
    särkvark
    särkvark är uppkopplad nu
    särkvarks avatar
    Veteran
    Citat Ursprungligen postat av Grunkan Visa inlägg
    This quote is hidden because you are ignoring this member.
    Verkar fungera bättre med 512 i buffersize, inte haft något konstig igår när jag testade.

    Men har en ny fråga faktiskt...

    När jag använder Digitakten som audiointerface funkar det riktigt smidigt, har mina lurar kopplade in i den direkt och kan använda digitakten som ljudkort. Men, jag hör inte effekterna jag lägger på i mitt DAW (Reaper) när jag spelar på digitakten.

    Spelar jag in ljudet och sen spelar upp det då läggs effekterna på det inspelade ljudet som vanligt och jag hör det.

    Vad har jag gjort för fel? Gissar jag missat någon inställningar, står säker i manualen men inte hittat ännu.
    Nu vet jag inte så mycket om just digitakt och hur man ändrar detta, men det låter ju som att du direktmonitorerar digitakten från digitakten själv, och när du spelar upp hörs ljudet från din DAW. Det brukar gå att ändra på olika sätt, sök efter inställningar som heter direct monitoring eller liknande

  56. #956
    Grunkan
    Grunkan är uppkopplad nu
    Grunkans avatar
    Börjar bli varm i kläderna
    Citat Ursprungligen postat av särkvark Visa inlägg
    This quote is hidden because you are ignoring this member.
    Nu vet jag inte så mycket om just digitakt och hur man ändrar detta, men det låter ju som att du direktmonitorerar digitakten från digitakten själv, och när du spelar upp hörs ljudet från din DAW. Det brukar gå att ändra på olika sätt, sök efter inställningar som heter direct monitoring eller liknande
    Lyckats fixa det nu, Int to main hette inställningen för att stänga av lokala monitoreringen i Digitakten, och då kan jag använda den som ljudkort och skicka ut saker efter effekter i Reaper.

    Nu är det bara klurigheten att jag måste köra 512 i buffer för att det inte ska bli ljudfel men då blir det grym latency istället.. Men kanske blir bättre med nyare versioner får jag hoppas. Om ingen har något mer ninja knep?

  57. #957
    jgb
    jgb är uppkopplad nu
    jgbs avatar
    Fjomp
    Overbridge update
    AU plugins added to the latest Public Beta


    Overbridge 2.0.12 public beta is now available, adding AU Plugins as part of the latest update. This version also includes a number of significant stability and performance improvements, and some redesigning of GUI components in the plugins. We are now focused on continuing our work with the Digitone Standalone Editor and Plugin.

    Skutta vidare till Elektronauts, logga in och läs mer: https://www.elektronauts.com/t/overb...ovements/88798

  58. #958
    jgb
    jgb är uppkopplad nu
    jgbs avatar
    Fjomp
    Overbridge 2.0.16 Public Beta ute nu, mer info här: https://www.elektronauts.com/t/overb...lic-beta/95298 (inloggning krävs)

  59. #959
    kirre777
    kirre777 är inte uppkopplad
    kirre777s avatar
    Veteran
    Någon som fått detta att funka med Live 10.1 på win 10 (med analog rytm mkII)? Mitt live hittar inte vst:erna trots att jag lagt de i rätt katalog. Testat att scanna om vst men utan framgång.

    Reason 10.4 hittar vst:n men ger inget ljud (vilket tidigare betan gjorde).

  60. #960
    kirre777
    kirre777 är inte uppkopplad
    kirre777s avatar
    Veteran
    Citat Ursprungligen postat av kirre777 Visa inlägg
    This quote is hidden because you are ignoring this member.
    Någon som fått detta att funka med Live 10.1 på win 10 (med analog rytm mkII)? Mitt live hittar inte vst:erna trots att jag lagt de i rätt katalog. Testat att scanna om vst men utan framgång.

    Reason 10.4 hittar vst:n men ger inget ljud (vilket tidigare betan gjorde).
    Jag hittade mitt misstag till slut med hjälp av elektronautsforumet. Jag hade kopierat dll:erna från C:\Program Files\Elektron Overbridge vilket var galet. Rätt fil ligger i C:\Program Files\VSTPlugIns\Elektron (64bit).

Liknande ämnen

  1. Elektron mk3 - När? - Vad?
    Av sm0hm i forum Syntar, samplers & sånt
    Svar: 36
    Senaste inlägg: 2017-06-19, 20:34

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •