Sidan 16 av 16 FörstaFörsta ... 6 12 13 14 15 16
Resultat 901 till 922 av 922

Ämne: Elektron Overbridge

  1. #901
    jocks1
    jocks1 är uppkopplad nu

    Veteran
    ok, skaffade en Octatrack nyligen. Även om nu midi är för långsam på den, skulle väl Elektron kunna släppa en stand alone editor?
    Jag gillar verkligen det grafiska gränssnittet i Overbridge..."snälla,snälla,snälla Elektron, så ska jag sluta gnälla"

  2. #902
    Blackroom
    Blackroom är inte uppkopplad
    Blackrooms avatar
    Veteran
    Citat Ursprungligen postat av Keiowas Visa inlägg
    Vanlig ingång?
    Ja alltså ljudet in via ljudkortet och inte via overbridge.

  3. #903
    Keiowas
    Keiowas är inte uppkopplad
    Keiowass avatar
    Veteran
    Citat Ursprungligen postat av Blackroom Visa inlägg
    Ja alltså ljudet in via ljudkortet och inte via overbridge.
    Ah.. tänkte väl det men ville ändå kolla.
    Jag har haft väldigt låg latency på ob när jag har kört med hyfsat vanlig macpro. 8gb ram och ssd. Typ utan att känna av det.

  4. #904
    Pelle
    Pelle är inte uppkopplad
    Pelles avatar
    Senior
    Googlade runt lite men hittade inget svar, men sorry om jag missat något som nämts redan. Men finns det max längd på USB kabel om man kör typ 3 elektron-enheter på overbridge via overhub? Blir det strul om man kör för långa kablar? 3 meter ok? 5 meter.

  5. #905
    geminister
    geminister är inte uppkopplad
    geministers avatar
    Veteran
    Kabellängd är nog inte Overbridge-specifikt.

  6. #906
    Pelle
    Pelle är inte uppkopplad
    Pelles avatar
    Senior
    Men jag har för mig att det finns någon (ganska kort) maxlängd på USB-kablar och att det blir typ latency eller för svag signal rätt så fort. Tänker att kombinationen med overhub kanske är känslig!? Eller så är jag ute och cyklar....

  7. #907

  8. #908
    Smultronizer
    Smultronizer är inte uppkopplad

    Börjar bli varm i kläderna
    Signalen är digital så latency är omöjlig. Däremot blir det lätt störningar över 5m USB. Så håll dig under 5m så är det safr. Och uppåt de längderna kör lite kvalité på kablarna så är det lugnt.

  9. #909
    rydan
    rydan är inte uppkopplad
    rydans avatar
    Veteran
    Tycker USB generellt är väldigt känsligt när man kör höga dataströmmar. T ex, 5m kabel av god kvalitet går inte alls till min presonus-USB-mixer, och tre meter är inte helt stabilt heller (kan i o f s nog lösa sig med kabel av ytterligare bättre kvalitet, men lite shaky...). 1,5 meter är helt stadigt, så det är garanterat kabeln som inverkar...

  10. #910
    defalut
    defalut är inte uppkopplad

    Börjar bli varm i kläderna
    Citat Ursprungligen postat av Pelle Visa inlägg
    Men jag har för mig att det finns någon (ganska kort) maxlängd på USB-kablar och att det blir typ latency eller för svag signal rätt så fort. Tänker att kombinationen med overhub kanske är känslig!? Eller så är jag ute och cyklar....
    Cirka fem meter eller något, därefter behövs det en repeater av något slag, med strömförsörjning (aktiv). Körde själv upp en usb3-signal till över 20 meter helt problemfritt den vägen - en filserver vars huvudsakliga lagring bestod i en disk-array med 5 st stora diskar i raid-konfiguration och usb3 som överföringstyp mellan server + lagring. Fungerade helt problemfritt under de fem år jag använde den lösningen och det gick riktigt snabbt!

    Med bra kablar och en bra repeater (tror dock jag körde deltaco hela vägen) så lär det fungera utmärkt med även usb3-anslutna ljudkort och en dator långt bort i ett annat rum.
    Men drömmen är väl Dante eller något liknande, är inte det ett protokoll som kommunicerar via CAT-kablar.. ? Då kan man ha ljudkortet hos grannen typ.. Om jag inte har fått allt om bakfoten.

  11. #911
    PeterH
    PeterH är uppkopplad nu
    PeterHs avatar
    Veteran
    Har mitt ljudkort en bit bort, och har testat lite olika lösningar:

    Via hub, svajigt.
    5m kabel, funkade OK, något enstaka problem
    10m aktiv kabel, verkar inte så lovande, tappar kontakt ibland.

    Ska testa med kortare, får dra den rätt över golvet tyvärr...

    Rätt stor skillnad på en hårddisk och ett ljudkort, en hårddisk kan bara skicka om data, mitt ljudkort (Focusrite Scarlett), verkar stänga ner vid störningar, behöver starta om det.
    Senast redigerat av PeterH den 2018-02-05 klockan 14:57.

  12. #912
    rydan
    rydan är inte uppkopplad
    rydans avatar
    Veteran
    Citat Ursprungligen postat av defalut Visa inlägg
    Cirka fem meter eller något, därefter behövs det en repeater av något slag, med strömförsörjning (aktiv). Körde själv upp en usb3-signal till över 20 meter helt problemfritt den vägen - en filserver vars huvudsakliga lagring bestod i en disk-array med 5 st stora diskar i raid-konfiguration och usb3 som överföringstyp mellan server + lagring. Fungerade helt problemfritt under de fem år jag använde den lösningen och det gick riktigt snabbt!
    Helt andra krav mellan disk och stream:ad realtidsdata som audio eller video. För disk funkar USB fint, eftersom det kan göra omsändning på det som försvinner på vägen. För live-strömmar, not so much...

  13. #913
    Axxe
    Axxe är inte uppkopplad

    Veteran
    Hur är bandbredden, minns inte då OB var precis nysläppt när jag körde Rytm och A4, om man körde alla kanaler så ströps det då iaf. Hur är det nu? Någon som provat Digitones OB?

  14. #914
    geminister
    geminister är inte uppkopplad
    geministers avatar
    Veteran
    Citat Ursprungligen postat av Axxe Visa inlägg
    Hur är bandbredden, minns inte då OB var precis nysläppt när jag körde Rytm och A4, om man körde alla kanaler så ströps det då iaf. Hur är det nu? Någon som provat Digitones OB?
    Nya OB har väl inte släppts ännu?

  15. #915
    Axxe
    Axxe är inte uppkopplad

    Veteran
    Är det en helt ny på ingång? Har inte hängt med känner jag

  16. #916
    geminister
    geminister är inte uppkopplad
    geministers avatar
    Veteran
    Som jag förstod det så är det ny hårdvara för OB i mk2, Digitakt och Digitone. Ingen av dom har OB-stöd ännu.

  17. #917
    mimoid
    mimoid är inte uppkopplad
    mimoids avatar
    Senior
    Citat Ursprungligen postat av Axxe Visa inlägg
    Är det en helt ny på ingång? Har inte hängt med känner jag
    Kommer att släppas under februari har jag hört. Gratis blir det tydligen också, vilket inte var tänkt från början. Om ändå Elektron kunde licensera OB till andra tillverkare...

  18. #918
    Ashaz
    Ashaz är inte uppkopplad
    Ashazs avatar
    Veteran
    Jag uppgraderade precis OS på min A4 och installerade senaste Overbridge. men nu är jag tillbaks i problemen som jag hade i Overbridge betan.
    Det kommer inget ljud genom Overbridge Control panel.
    Det står att enheten är ansluten och ableton live hittar och läser in patch konfigurationer och sånt. men inget ljud. knäpptyst. Inte minsta blink.

    Jag minns itne vad det var som orsakade felet sist och minns alltså itne hur det var jag löste det då. Någon som har något råd?

    Jag försökte kolla på elektronauts, men det forumet är ju totalt kaos. Förstår inte hur någon kan hitta något där. :o

  19. #919
    RK1
    RK1 är inte uppkopplad

    Börjar bli varm i kläderna
    Glöm inte trycka apply på overbridgepnelen efter det att du aktiverat en kanal. Men nåt sånt är det väl bara jag som lyckas med.

  20. #920
    Ashaz
    Ashaz är inte uppkopplad
    Ashazs avatar
    Veteran
    Citat Ursprungligen postat av RK1 Visa inlägg
    Glöm inte trycka apply på overbridgepnelen efter det att du aktiverat en kanal. Men nåt sånt är det väl bara jag som lyckas med.
    Nej tyvärr var det inte så enkelt.
    Jag hittade något på nätet om att gamla register nycklar låg kvar från tidigare version och ställde till. Testade att enligt den instruktionen avinstallera, deleta nycklarna och sen installera igen. men ingen skillnad. Det kommer fortfarande inget ljud till overbridge.

  21. #921
    DanielW
    DanielW är uppkopplad nu
    DanielWs avatar
    Veteran
    Jag testar just nu Studio 1 3 professional i demoversion. Overbridge dyker upp bland pluggarna (har inte kunnat testa det förut på Pro Tools pga Elektrons prioriteringar), men inte min Analog Keys (som Overbridge kontrollpanel hittar och kommunicerar med obehindrat).

    Den enda Elektronburk Overbridge-pluggen i Studio 1 hittar är Analog Heat. Jag har aldrig använt Analog Heat, och ingen annan heller på datorn jag jobbar med.

    Vad kan det vara? Nåt med Overbridge jag missat, nåt med Studio 1 eller nån begränsning i demoversionen (känns som en udda begränsning dock)?

  22. #922
    DanielW
    DanielW är uppkopplad nu
    DanielWs avatar
    Veteran
    Citat Ursprungligen postat av DanielW Visa inlägg
    Jag testar just nu Studio 1 3 professional i demoversion. Overbridge dyker upp bland pluggarna (har inte kunnat testa det förut på Pro Tools pga Elektrons prioriteringar), men inte min Analog Keys (som Overbridge kontrollpanel hittar och kommunicerar med obehindrat).

    Den enda Elektronburk Overbridge-pluggen i Studio 1 hittar är Analog Heat. Jag har aldrig använt Analog Heat, och ingen annan heller på datorn jag jobbar med.

    Vad kan det vara? Nåt med Overbridge jag missat, nåt med Studio 1 eller nån begränsning i demoversionen (känns som en udda begränsning dock)?
    OK, det var enkelt löst, man ska tydligen använda en instrumentkanal om man vill se Analog Keys-pluggen.

Liknande ämnen

  1. Elektron mk3 - När? - Vad?
    Av sm0hm i forum Syntar, samplers & sånt
    Svar: 36
    Senaste inlägg: 2017-06-19, 20:34

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •