Resultat 1 till 5 av 5

Ämne: Apogee HD-X i Logic lirar inte...

  1. #1
    AVIDA
    AVIDA är inte uppkopplad

    Börjar bli varm i kläderna

    Apogee HD-X i Logic lirar inte...

    Någon som kör någon Apogee AD/DA med HD-X ihop med Logic X?

    Korten rullar perfekt i PT och testar jag med mitt HD192 så rullar även det med Logic 8 in/ut men jag får inte ingång Apogee burkarna med Logic...

    Hmm...

  2. #2

    Veteran
    Avid HDX är lirar bara med Avid prylar.
    Du får köra annat ljudkort till dina Apogee ADDA, RME eller nåt annat trevligt.

  3. #3
    AVIDA
    AVIDA är inte uppkopplad

    Börjar bli varm i kläderna
    Sorry min otyldighet. Jag kör Apogee ADDA 16-X burkar med deras HD-X expansion så du kan köra dem med ett ProTools HD system. Kör PT HD 10.3.9 och har updaterat firmware på Apogee till 3.0.

    Allt lirar 100% med PT men av någon anledning så vill inte Digidesign Core Audio funka...

  4. #4

    Veteran
    Längesedan jag körde Logic och Avid hårdvara. Tror inte Avid supportar andra DAWs med HD/HDX än sina egna tyvärr. För det är Avids HD hårdvara du ansluter dina Apogees till eller hur?

    Sorry såg nu att du fått igång HD192 med Logic, det var oväntat.

    Såg att man ibland måste köpa licenser för att köra annan hårdvara än Avid, kan det vara nåt sånt som behövs?

    Annars backar jag ur tråden och hoppas någon annan kan hjälpa dig.

  5. #5
    AVIDA
    AVIDA är inte uppkopplad

    Börjar bli varm i kläderna
    Sen man tog bort ESB TDM så har man kunnat köra Digi Core Audiodriver och få 8 in/ut med Digidesign HD interface (192 eller 96). Jag arbetar 99% i PT men får ibland en del mixar i logic som jag behöver komma in i logic och redigera. Lite förbryllad när PT känner igen Apogee korten och att allt funkar som det skall med PT HD 10.3.9, som är en riktig licens, men att inte logic lirar...
    Senast redigerat av AVIDA den 2018-06-13 klockan 15:11.

Liknande ämnen

  1. Varför Logic X o inte Logic 9?
    Av Nubira i forum Logic
    Svar: 9
    Senaste inlägg: 2018-04-20, 08:32
  2. Svar: 3
    Senaste inlägg: 2012-03-16, 18:31
  3. Looparna stämmer inte i Logic
    Av outshape i forum Logic
    Svar: 2
    Senaste inlägg: 2007-12-08, 12:23
  4. Inte Logic!
    Av Lindeberg i forum Övrig mjukvara
    Svar: 12
    Senaste inlägg: 2006-02-18, 19:16

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •