Resultat 1 till 40 av 40

Ämne: Korg Poly 61 - Toner spelar av sig själv...

  1. #1
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran

    Korg Poly 61 - Toner spelar av sig själv...

    Fick hem mitt "e-bay fynd".
    Verkar vara lite problem med den såklart trots garantier att allt skulle fungera på den.

    Verkar som om den "spelar av sig själv". Hänger toner. random.

    Kan det vara så enkelt att tangentkontakterna är dåliga? Men då borde den väl inte spela en hängande not av sig själv random?

    Eller är det nått i EG sektionen?
    Senast redigerat av drifter7508 den 2017-11-14 klockan 15:27.

  2. #2
    dar303
    dar303 är inte uppkopplad
    dar303s avatar
    Veteran
    Öppna och kolla spår efter batteriläck, samma som po P6!
    Mycket konstigt händer då och beroende på hur den stått förvarad kan det vara på olika ställen med olika fel som följd.

  3. #3
    kockpit
    kockpit är inte uppkopplad
    kockpits avatar
    Veteran
    Det är inte så att den är lite tjurig/kall efter transporten? Min P600 fick motionera alla tangenter ordentligt efter ankomst, nu funkar de klockrent.

  4. #4
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Den hänger inte toner på de patcher som ej har sustain.

    Det finns spår av läck i den. Tid. ägare har bytt till knappcell.

  5. #5
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Klicka på bilden för en större version. 

Namn:	56B613EA-126E-47D4-8AFE-6E4B994C399B.jpeg 
Visningar:	10 
Storlek:	120,3 KB 
Id:	78254

    Kan ju vara amatörfixade tangenter. Ska kika på dom senare så han inte kört med grafitpenna och det trillat av grafit som sluter kontakterna random.

  6. #6
    dar303
    dar303 är inte uppkopplad
    dar303s avatar
    Veteran
    Kolla ändå om det läckt när du ändå är inne, fota moderkortet och posta. Jag har en annan tråd på 99 med en P61 som jag återuppväckte om du vill kolla.

  7. #7
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Jag har redan öppnat och den har läckt lite tidigare. =)

    Kört den varm nu i ca 20 minuter och nu har den funkat ok i runt 10 minuter.
    Poly knappen verkar glappa... lyser inte. Trycker man till där lite så lyser den, blinkar.
    Kan det vara glapp här mellan key assign lägena?

  8. #8
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Funkar fortfarande ok nu... mysko...

  9. #9
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Någon som har en uppsättning tact switchar till denna att sälja eller kan hänvisa mig till nått ställe som inte
    säljer dom för 20:-/st?

  10. #10
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Hittat switchar. Synten funkar fortfarande fint. Weird.

  11. #11
    Phat
    Phat är inte uppkopplad
    Phats avatar
    Senior
    Ibland är lite diffus TLC det man behöver

    Var hittar du/man bra switchar?

  12. #12
    enapa
    enapa är inte uppkopplad
    enapas avatar
    Vintage
    Hur låter den?

    Nyfiken!!! pepp!!

  13. #13
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    https://www.soundtoparts.com/en/korg...+61&results=11
    Billigare hos Mouser men blir lika dyrt med frakt osv så enklare att beställa från Frankrike.

  14. #14
    wws
    wws är inte uppkopplad
    wwss avatar
    Börjar bli varm i kläderna
    Jag köpte en för ett gäng år sedan som jag då tyckte lät kalas, lite knepig med knapparna ibland men inget som jag brydde mig så mycket om. Idag när den har börjat flippa rejält har jag förstått att det är batteriet som har läckt. Inget katastrofläge, men ändå dags att fixa till den. Vad kan det tänkas gå på att låta ett proffs sköta denna renovering? För inte vågar man väl ge sig på något sådant själv om man ser ut som ett frågetecken i ansiktet?

  15. #15
    ricard
    ricard är inte uppkopplad
    ricards avatar
    Veteran
    Grejen är att det luriga är att kretskortsbanorna bli anfrätta, och inte helt synligt heller, så att man i något övergångsskede kan få ledningar vars ledningsförmåga kommer och går, etc.

    Saker verkar dessutom kunna hända i transporten. Jag sålde en gång en Polysix som var helt ok när jag sålde den, men när den väl kom fram till köparen några dagar senare så krånglade den. När han skickade tillbaka den konstaterade jag att javisst fungerade den inte längre så det var inte något båg.

  16. #16
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Problemet har återkommit nu på morgonen!

  17. #17
    dar303
    dar303 är inte uppkopplad
    dar303s avatar
    Veteran
    Drifter, posta highres bild på moderkortet så kan vi kolla på det. För mig låter det som icke fixat batteriläck som troligaste orsak, det kan vara väldigt subtilt och det är många (inkl mig) som åkt dit på det och fått laga och laga och laga samma Poly6/Poly61!

    WWS: Det är svårt att säga, jag lagar inte sådana åt andra längre för timpenningen tenderar att bli väldigt låg men kanske 2-3000:- för en fix av läck? Man tänker alltid "ah, enkla pengar, kanske 2 timmar!" men sen sitter man där 18 timmar senare och vill kasta ut den genom fönstret när man upptäcker att någon flyttat synten någon gång under läckperioden och ställt den på högkant så det är frätskador på4 helt olika ställen.
    Jag vet, sålde av 4 st Polysixer och en Poly61 under det senaste året!


    Se min gamla renoveringstråd här för en rafflade historia om en P61:as återupplivning:
    http://www.99musik.se/showthread.php...ghlight=poly61

  18. #18
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Kört med tandborste och isoprop... går ju inte att få bort den gröna geggan ändå.
    Fan vad drygt... orka hålla på och felsöka batterikiss. =)

    Klicka på bilden för en större version. 

Namn:	IMG_0580.jpg 
Visningar:	41 
Storlek:	849,8 KB 
Id:	78267

    Klicka på bilden för en större version. 

Namn:	IMG_0581.jpg 
Visningar:	39 
Storlek:	905,3 KB 
Id:	78268

    Klicka på bilden för en större version. 

Namn:	IMG_0582.jpg 
Visningar:	30 
Storlek:	1,08 MB 
Id:	78269

    Klicka på bilden för en större version. 

Namn:	IMG_0584.jpg 
Visningar:	35 
Storlek:	662,0 KB 
Id:	78270

    Klicka på bilden för en större version. 

Namn:	IMG_0585.jpg 
Visningar:	33 
Storlek:	746,7 KB 
Id:	78271

  19. #19
    rydan
    rydan är inte uppkopplad
    rydans avatar
    Veteran
    Men, det är ju en feature. Nu kan du göra techno t o m utan att behöva "bara trycka på några knappar".

  20. #20
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Sjuka är att de 2 polysix jag haft tidigare har haft kanonfina kretskort. :-)

  21. #21
    dar303
    dar303 är inte uppkopplad
    dar303s avatar
    Veteran
    Citat Ursprungligen postat av drifter7508 Visa inlägg
    Kört med tandborste och isoprop... går ju inte att få bort den gröna geggan ändå.
    Fan vad drygt... orka hålla på och felsöka batterikiss. =)

    Klicka på bilden för en större version. 

Namn:	IMG_0580.jpg 
Visningar:	41 
Storlek:	849,8 KB 
Id:	78267

    Klicka på bilden för en större version. 

Namn:	IMG_0581.jpg 
Visningar:	39 
Storlek:	905,3 KB 
Id:	78268

    Klicka på bilden för en större version. 

Namn:	IMG_0582.jpg 
Visningar:	30 
Storlek:	1,08 MB 
Id:	78269

    Klicka på bilden för en större version. 

Namn:	IMG_0584.jpg 
Visningar:	35 
Storlek:	662,0 KB 
Id:	78270

    Klicka på bilden för en större version. 

Namn:	IMG_0585.jpg 
Visningar:	33 
Storlek:	746,7 KB 
Id:	78271
    Herregud, pengarna tillbaka!
    Det lagas ju tyvärr inte av att bara skrubba, det är löda loss alla chip i närheten, köra med smärgelduk, sätta i socklar, köpa nya chip som gäller.

  22. #22
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Citat Ursprungligen postat av dar303 Visa inlägg
    Herregud, pengarna tillbaka!
    Det lagas ju tyvärr inte av att bara skrubba, det är löda loss alla chip i närheten, köra med smärgelduk, sätta i socklar, köpa nya chip som gäller.
    Jo, det är jag mycket väl medveten om. (Reflekterade över att det är skitsvårt att göra rent.)

    Jag är så van numera att behöva fixa synthar så jag räknar med att det bara är så.
    Tror inte jag köpt en ända som jag inte behövt
    renovera, rengöra el. fixa på nått sätt. Folk är riktiga "lortgrisar" generellt. Man får nästan alltid börja med att rengöra och dammsuga vid nyköp.
    Senast redigerat av drifter7508 den 2017-11-15 klockan 12:34.

  23. #23
    dannebubinga
    dannebubinga är inte uppkopplad
    dannebubingas avatar
    Börjar bli varm i kläderna
    Usch Det ser värre ut än min polysix som dar303 fixade kiwisix på. Det hade droppat batterikiss och landat på ett av benen till en av rösternas filterchip, vilket ledde till att den röstens sustain alltid var på max. Har för mig dar303 sade att det tog flera timmar att hitta under lupp! Så man vill ju inte ens tänka på hur jobbigt det kan vara med så där mycket läck. Tråkigt att säljaren påstår att batteriproblemet är fixat bara för att personen i fråga bytt batteri Jag lider med dig!

  24. #24
    dar303
    dar303 är inte uppkopplad
    dar303s avatar
    Veteran
    Ja, det är inte ofta man hittar nåt i "Drifterskick" nu för tiden!
    Har iofs en MemoryMoog hemma nu som ser nästan ny ut, 20 år i flightcase!

  25. #25
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Citat Ursprungligen postat av dannebubinga Visa inlägg
    Usch Det ser värre ut än min polysix som dar303 fixade kiwisix på. Det hade droppat batterikiss och landat på ett av benen till en av rösternas filterchip, vilket ledde till att den röstens sustain alltid var på max. Har för mig dar303 sade att det tog flera timmar att hitta under lupp! Så man vill ju inte ens tänka på hur jobbigt det kan vara med så där mycket läck. Tråkigt att säljaren påstår att batteriproblemet är fixat bara för att personen i fråga bytt batteri Jag lider med dig!
    Tycker inte det ser helt för jävligt ut. "Medel" skulle jag vilja kalla det.

    Det är väl nått liknande problem här.... den släpper inte releasen. Nån bana glappar väl antar jag.
    Den funkade ju klockrent igår efter den varmkörts.

  26. #26
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Tänkte... det sitter ju inga filterchip, röstchip på detta kretskort. Det är ju 4069 hex inverter IC'n som ser mest slitna ut + transistorerna + banor då.

    Någon som har nån susning om vilket håll om vad som kan brista här?
    (Förutom sanering, byte av komp osv.)

  27. #27
    PeterM
    PeterM är inte uppkopplad
    PeterMs avatar
    Veteran
    Jag hade börjat ta bort allt som ser angripet ut, rengjort undertill och kontrollerat kontinuitet genom vias och mellan ändpunkter på banor som misstänks angripna, ersatt borttagna komponenter med nya.
    Sedan kan man se om det fungerar, om inte så börjar man felsöka då. Att börja felsöka nu är ingen mening med tycker jag.

  28. #28
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Problemet löst! En av molexkontakterna hade frätt sönder på dom blåa kablarna som sen går vidare till röst 6. Glappade där vilket gjorde att röst 6 aktiveras tror jag. Tycks funka nu. Sanering skulle behövas dock :-)

  29. #29
    PeterM
    PeterM är inte uppkopplad
    PeterMs avatar
    Veteran
    Citat Ursprungligen postat av drifter7508 Visa inlägg
    Problemet löst tillfälligt! En av molexkontakterna hade frätt sönder på dom blåa kablarna som sen går vidare till röst 6. Glappade där vilket gjorde att röst 6 aktiveras tror jag. Tycks funka nu. Sanering skulle behövas dock :-)

  30. #30
    my03
    my03 är inte uppkopplad
    my03s avatar
    Veteran
    Citat Ursprungligen postat av drifter7508 Visa inlägg
    Problemet löst! En av molexkontakterna hade frätt sönder på dom blåa kablarna som sen går vidare till röst 6. Glappade där vilket gjorde att röst 6 aktiveras tror jag. Tycks funka nu. Sanering skulle behövas dock :-)
    Namn:  images.jpg
Visningar: 125
Storlek:  5,4 KB

  31. #31
    wws
    wws är inte uppkopplad
    wwss avatar
    Börjar bli varm i kläderna
    Grymt bra jobbat! Lätt avis så jag lånar tråden lite..
    Det mest uppenbara problemet med min är främst att arpeggiatorn inte hittar takten.
    Här är min:







    Jag kunde inte ladda upp bilderna så det fick bli denna variant och då blev de även lite sneda som en bonus.

  32. #32
    synthmicke
    synthmicke är inte uppkopplad
    synthmickes avatar
    Veteran
    Man kan stoppa syraattacken med bikarbonat. Sen köra sedvanlig rengöring.

  33. #33
    wws
    wws är inte uppkopplad
    wwss avatar
    Börjar bli varm i kläderna
    Citat Ursprungligen postat av synthmicke Visa inlägg
    Man kan stoppa syraattacken med bikarbonat. Sen köra sedvanlig rengöring.
    Men byta batteri bör väl ses som ett måste? Noob-frågor, men var hittar jag ett nytt och vilket ska jag leta efter?

  34. #34
    machinepop
    machinepop är uppkopplad nu
    machinepops avatar
    admin
    Citat Ursprungligen postat av wws Visa inlägg
    Men byta batteri bör väl ses som ett måste? Noob-frågor, men var hittar jag ett nytt och vilket ska jag leta efter?
    Löd loss, skriv ner specarna på batteriet (3,6 volt är vanligt), återvinn, rengör där det suttit, skaffa batterihållare och nytt batteri (elektrokit, kjell, kanske t o m classe har), löd bort eventuella batteriladdande funktioner i synten och löd dit ditt nya set.

    NiCad-batterier är väl vanligast idag... man kan köra båda knappcellsbatteri eller t o m AA-storlek om det känns lättare. Jag har petat in AA i diverse grunkor för dessa är lättare att placera "offside" i synten där man lätt når att byta dem och där de t o m kan tillåtas läcka totalt utan att skada annat.

    En gammal klassiker jag vevade ihop till Simmonslistan en gång. Men väldigt applicerbart på det mesta;
    http://www.electronic-obsession.se/s...placement.html

  35. #35
    wws
    wws är inte uppkopplad
    wwss avatar
    Börjar bli varm i kläderna
    Citat Ursprungligen postat av machinepop Visa inlägg
    Löd loss, skriv ner specarna på batteriet (3,6 volt är vanligt), återvinn, rengör där det suttit, skaffa batterihållare och nytt batteri (elektrokit, kjell, kanske t o m classe har), löd bort eventuella batteriladdande funktioner i synten och löd dit ditt nya set.

    NiCad-batterier är väl vanligast idag... man kan köra båda knappcellsbatteri eller t o m AA-storlek om det känns lättare. Jag har petat in AA i diverse grunkor för dessa är lättare att placera "offside" i synten där man lätt når att byta dem och där de t o m kan tillåtas läcka totalt utan att skada annat.

    En gammal klassiker jag vevade ihop till Simmonslistan en gång. Men väldigt applicerbart på det mesta;
    http://www.electronic-obsession.se/s...placement.html
    Guld! Tack!

  36. #36
    dar303
    dar303 är inte uppkopplad
    dar303s avatar
    Veteran
    NiCad är gammal gift-teknologi, du menar väl LiIon?

  37. #37
    ricard
    ricard är inte uppkopplad
    ricards avatar
    Veteran
    Eller snarare Litium eftersom det handlar om icke-uppladdningsbara i fallet som Machinepop skriver om här.

  38. #38
    dar303
    dar303 är inte uppkopplad
    dar303s avatar
    Veteran
    Så är det!

  39. #39
    drifter7508
    drifter7508 är inte uppkopplad
    drifter7508s avatar
    Veteran
    Såg att det finns ersättningkort även till 61:an. Dvs nya cpu kretskort från 2000:- ber. på konfig.

    Tact switchar 17 st ink frakt finns för ca 180:- ink frakt (italien).

    Ebay.

  40. #40
    machinepop
    machinepop är uppkopplad nu
    machinepops avatar
    admin
    Ja, litium... hål i huvudet, satt på tåget. Ursäkta förvirringen.

Liknande ämnen

  1. Kan stränghöjden ändra sig av sig själv??
    Av Blackmore i forum Stränginstrument
    Svar: 11
    Senaste inlägg: 2008-04-21, 21:20
  2. ljuden ädras av sig själv....???
    Av andreas77 i forum Syntar, samplers & sånt
    Svar: 19
    Senaste inlägg: 2006-07-24, 19:09

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •