Resultat 1 till 10 av 10

Ämne: SY-1 fråga

  1. #1
    Vierphoria
    Vierphoria är inte uppkopplad
    Vierphorias avatar
    Veteran

    SY-1 fråga

    Precis börjat använda min SY-1. Kör med en ställbar DC-adapter.

    Vid 12V hörs ett brus-sus (låter lite som oscillatorläckage) på båda kanalerna. När jag kör 9V är det i princip tyst. Allt annat är i sin ordning, mer en fråga om allt är som det ska.
    Senast redigerat av Vierphoria den 2017-06-17 klockan 18:13.

  2. #2
    machinepop
    machinepop är inte uppkopplad
    machinepops avatar
    Administrator
    THC antar jag?

  3. #3
    bettylavett
    bettylavett är inte uppkopplad
    bettylavetts avatar
    Börjar bli varm i kläderna
    Brusa borde den göra en del, för bruset är "maxat" (går att öppna och ställa in) men brum hade jag inget-körde 12v då alltså. SY-1an ifråga är alltså mitt gamla bygge.

  4. #4
    mush
    mush är inte uppkopplad
    mushs avatar
    Veteran
    Citat Ursprungligen postat av Vierphoria Visa inlägg
    Precis börjat använda min SY-1. Kör med en ställbar DC-adapter.

    Vid 12V hörs ett brum från båda kanalerna. När jag kör 9V är det i princip tyst. Allt annat är i sin ordning, mer en fråga om allt är som det ska.
    Är det samma PSU? För annars låter det som att du har en dålig switchad 12v vårta och jämför med en regulerad 9v vårta.

  5. #5
    Vierphoria
    Vierphoria är inte uppkopplad
    Vierphorias avatar
    Veteran
    Samma PSU, yes. Random Kjell-PSU. Tror jag pröjsade 120 spänn för den.

    Och det rör sig mer om ett brus-sus. Inte brum. Tydliggör i OP.

  6. #6
    hans olof
    hans olof är inte uppkopplad
    hans olofs avatar
    Senior
    Har samma problem, med 4 olika adaptrar. Visste inte att den gick att köra på 9V... är det riskabelt på nåt vis?

    Verkar finnas en lösning dock, står i klon-tråden, sidan 23 tror jag.

  7. #7
    segerfalk
    segerfalk är inte uppkopplad
    segerfalks avatar
    Veteran
    Så är det, men om du kör full volym på kanalerna så hörs det inte. Finns en fix med att sätta in en extra spänningsregulator. 9V kan inte skada något, då lägre spänning än rek. aldrig skadar.

  8. #8
    Vierphoria
    Vierphoria är inte uppkopplad
    Vierphorias avatar
    Veteran
    Svinfet maskin hursom.

  9. #9
    bettylavett
    bettylavett är inte uppkopplad
    bettylavetts avatar
    Börjar bli varm i kläderna
    Citat Ursprungligen postat av Vierphoria Visa inlägg
    Svinfet maskin hursom.
    Kul att du gillar den! Jag får förhoppningsvis snart hem min tröstedigitakt

  10. #10
    Vierphoria
    Vierphoria är inte uppkopplad
    Vierphorias avatar
    Veteran
    Yes. Väldigt nöjd!

Liknande ämnen

  1. MC 303 fråga
    Av otechn i forum Syntar & sånt
    Svar: 1
    Senaste inlägg: 2016-04-08, 00:27
  2. Svar: 12
    Senaste inlägg: 2013-10-12, 14:20
  3. D-50 fråga.
    Av toandfro i forum Syntar & sånt
    Svar: 9
    Senaste inlägg: 2004-10-17, 16:41
  4. G2/DX7-fråga
    Av lasselu i forum Syntar & sånt
    Svar: 33
    Senaste inlägg: 2004-05-25, 18:10
  5. En G2-fråga
    Av lasselu i forum Syntar & sånt
    Svar: 5
    Senaste inlägg: 2003-08-08, 14:39

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •