Resultat 1 till 10 av 10

Ämne: SY-1 fråga

  1. #1
    Veteran Vierphorias avatar
    Reg.datum
    Oct 2013
    Inlägg
    1 360

    SY-1 fråga

    Precis börjat använda min SY-1. Kör med en ställbar DC-adapter.

    Vid 12V hörs ett brus-sus (låter lite som oscillatorläckage) på båda kanalerna. När jag kör 9V är det i princip tyst. Allt annat är i sin ordning, mer en fråga om allt är som det ska.
    Senast redigerat av Vierphoria den 2017-06-17 klockan 18:13.

  2. #2
    Vintage machinepops avatar
    Reg.datum
    Oct 2010
    Ort
    Ute på skånska åkern
    Inlägg
    10 178
    THC antar jag?

  3. #3
    Börjar bli varm i kläderna
    Reg.datum
    May 2011
    Ort
    Stockholm
    Inlägg
    144
    Brusa borde den göra en del, för bruset är "maxat" (går att öppna och ställa in) men brum hade jag inget-körde 12v då alltså. SY-1an ifråga är alltså mitt gamla bygge.

  4. #4
    Veteran mushs avatar
    Reg.datum
    Jan 2006
    Ort
    Frederiksberg, Köpenhamn
    Inlägg
    2 628
    Citat Ursprungligen postat av Vierphoria Visa inlägg
    Precis börjat använda min SY-1. Kör med en ställbar DC-adapter.

    Vid 12V hörs ett brum från båda kanalerna. När jag kör 9V är det i princip tyst. Allt annat är i sin ordning, mer en fråga om allt är som det ska.
    Är det samma PSU? För annars låter det som att du har en dålig switchad 12v vårta och jämför med en regulerad 9v vårta.

  5. #5
    Veteran Vierphorias avatar
    Reg.datum
    Oct 2013
    Inlägg
    1 360
    Samma PSU, yes. Random Kjell-PSU. Tror jag pröjsade 120 spänn för den.

    Och det rör sig mer om ett brus-sus. Inte brum. Tydliggör i OP.

  6. #6
    Senior hans olofs avatar
    Reg.datum
    Apr 2006
    Ort
    göteborg
    Inlägg
    347
    Har samma problem, med 4 olika adaptrar. Visste inte att den gick att köra på 9V... är det riskabelt på nåt vis?

    Verkar finnas en lösning dock, står i klon-tråden, sidan 23 tror jag.

  7. #7
    Veteran segerfalks avatar
    Reg.datum
    Jan 2006
    Ort
    Helltown, Skåne
    Inlägg
    3 478
    Så är det, men om du kör full volym på kanalerna så hörs det inte. Finns en fix med att sätta in en extra spänningsregulator. 9V kan inte skada något, då lägre spänning än rek. aldrig skadar.

  8. #8
    Veteran Vierphorias avatar
    Reg.datum
    Oct 2013
    Inlägg
    1 360
    Svinfet maskin hursom.

  9. #9
    Börjar bli varm i kläderna
    Reg.datum
    May 2011
    Ort
    Stockholm
    Inlägg
    144
    Citat Ursprungligen postat av Vierphoria Visa inlägg
    Svinfet maskin hursom.
    Kul att du gillar den! Jag får förhoppningsvis snart hem min tröstedigitakt

  10. #10
    Veteran Vierphorias avatar
    Reg.datum
    Oct 2013
    Inlägg
    1 360
    Yes. Väldigt nöjd!

Liknande ämnen

  1. MC 303 fråga
    Av otechn i forum Syntar & sånt
    Svar: 1
    Senaste inlägg: 2016-04-08, 00:27
  2. Svar: 12
    Senaste inlägg: 2013-10-12, 14:20
  3. D-50 fråga.
    Av toandfro i forum Syntar & sånt
    Svar: 9
    Senaste inlägg: 2004-10-17, 16:41
  4. G2/DX7-fråga
    Av lasselu i forum Syntar & sånt
    Svar: 33
    Senaste inlägg: 2004-05-25, 18:10
  5. En G2-fråga
    Av lasselu i forum Syntar & sånt
    Svar: 5
    Senaste inlägg: 2003-08-08, 14:39

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •