Resultat 1 till 5 av 5

Ämne: Massivt MIDI-problem Cubase/Studiologic Grand SL88

  1. #1
    Amonhoteph
    Amonhoteph är inte uppkopplad
    Amonhotephs avatar
    Moderator

    Massivt MIDI-problem Cubase/Studiologic Grand SL88

    Då var det dags för ännu mer problem: Jag har massiva problem när jag spelar in midi från mitt Studiologic Grand in i Cubase Elements 7.

    1. När jag spelar in MIDI spelar programmet in dubbla - ja ibland trippla noter på varje nedslag.

    Ok - omtag. Det är zonindelningen på SL88 Grand som orsakar dubbelinspelningen. Löst.

    2. MIDI-hänget som slår ut både Cubase och Grand88 misstänker jag fortfarande finns kvar. Cubase kommer igång igen när man stänger av Controllern, men då faller Grand ur Cubase. Vad skall man tänka på? Controllern är endast ansluten via USB. Ingen midiloop borde föreligga.
    Senast redigerat av Amonhoteph den 2017-05-24 klockan 18:52.

  2. #2
    whisper
    whisper är inte uppkopplad

    Senior
    Om du inte redan har installerat Midi Monitor, kan du prova det, förutsatt att du använder Mac. Kanske kan hjälpa i felsökningen...

  3. #3
    machinepop
    machinepop är uppkopplad nu
    machinepops avatar
    Administrator
    Kan den inte både sända och ta emot på USB? Det luktar ju midiloop om det iaf.

  4. #4
    Amonhoteph
    Amonhoteph är inte uppkopplad
    Amonhotephs avatar
    Moderator
    Citat Ursprungligen postat av machinepop Visa inlägg
    Kan den inte både sända och ta emot på USB? Det luktar ju midiloop om det iaf.
    Jo det kan den - jag använder den som midiinterface. Jag har efter att jag redde ut saken med dubbelanslagen inte haft frysningsproblem. Jag skall köra ett tag - kanske var det relatera. Kanske inte.

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av whisper Visa inlägg
    Om du inte redan har installerat Midi Monitor, kan du prova det, förutsatt att du använder Mac. Kanske kan hjälpa i felsökningen...
    Pc

  5. #5
    T11
    T11 är inte uppkopplad
    T11s avatar
    Veteran
    Så hur gjorde du amon? Var det något inne i Cubase MIDI-port setup?

    Eller något utanför, t.ex m.h.a. Korg USB-MIDI Driver Tools?

Liknande ämnen

  1. USB problem - Studiologic SL88 Grand
    Av Amonhoteph i forum DIY - bygg & reparation
    Svar: 13
    Senaste inlägg: 2017-01-26, 12:47
  2. Studiologic Acuna eller Studiologic SL-990
    Av Smultronizer i forum Syntar & sånt
    Svar: 0
    Senaste inlägg: 2013-07-11, 09:57
  3. The Grand och OSx1.5.8 och Cubase 5 fungerar inte?
    Av magnus_pn i forum Övrig mjukvara
    Svar: 0
    Senaste inlägg: 2011-12-06, 23:47
  4. Problem med midi och Cubase VST
    Av nixpix i forum Datorer & kringutrustning
    Svar: 6
    Senaste inlägg: 2008-09-02, 20:09
  5. Ljudet knastrar - Cubase SL3 och The Grand 2
    Av T11 i forum Cubase & Nuendo
    Svar: 3
    Senaste inlägg: 2007-01-29, 14:21

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •